Need Help with BobCAD V29
Close
Login to Your Account
Results 1 to 12 of 12
  1. #1
    Join Date
    Sep 2009
    Location
    washington
    Posts
    169
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default Need Help with BobCAD V29

    Hi All,

    I have been having trouble with BobCad V29.


    I can't change the "CAM Defaults". If I add a machine or select

    a different machine, and select "make it the default", it always

    goes back to "BC_3x_mill" if I check it.


    I have tried everything to try and get it to change to a different

    machine, with the configuration that I want, but it never allows

    me to change it from "BC_3x_mill".


    If when I first go into BobCad, I select the machine I want, but never

    sticks - always right back to "BC_3x_mill".


    What do I need to do to get to work with the correct machine?


    I'm trying to get it to take my Charmilles Robofil 510F wire machine.


    Thanks for any help, and Best Regards,


    Paul Hoffman

  2. Likes TopSolidCAM... liked this post
  3. #2
    Join Date
    Apr 2010
    Country
    UNITED STATES
    State/Province
    Wisconsin
    Posts
    5,290
    Post Thanks / Like
    Likes (Given)
    3932
    Likes (Received)
    2984

    Default

    Paul,

    You may need to launch BobCAD with administrator rights, and then change it. I have seen this a few times with it. Normally, I try and make sure that it is installed AS administrator. It is not the way things should be done in the grand scheme of things. Technically, the installer should not require admin rights to function properly, nor should the running instance of the program. But, the fact is that BobCAD seems to need it in some instances. You can right click the shortcut, move your mouse over the actual executable link in the menu that pops up, left click it again, and choose "run as administrator". Then make your changes and they should stick.

    You can also temporarily uninstall it, and then reinstall it as admin and that should also help for the future.

    Don't shoot the messenger.

  4. #3
    Join Date
    Sep 2009
    Location
    washington
    Posts
    169
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    Quote Originally Posted by Zahnrad Kopf View Post
    Paul,

    You may need to launch BobCAD with administrator rights, and then change it. I have seen this a few times with it. Normally, I try and make sure that it is installed AS administrator. It is not the way things should be done in the grand scheme of things. Technically, the installer should not require admin rights to function properly, nor should the running instance of the program. But, the fact is that BobCAD seems to need it in some instances. You can right click the shortcut, move your mouse over the actual executable link in the menu that pops up, left click it again, and choose "run as administrator". Then make your changes and they should stick.

    You can also temporarily uninstall it, and then reinstall it as admin and that should also help for the future.

    Don't shoot the messenger.
    Zahnrad,

    I tried running as administrator with no effect,
    it still would not move off "BC_3x_mill" no matter
    what I tried.

    Paul

  5. #4
    Join Date
    Jun 2012
    Country
    UNITED STATES
    State/Province
    Idaho
    Posts
    2,899
    Post Thanks / Like
    Likes (Given)
    1586
    Likes (Received)
    1847

    Default

    Most likeky you are not filling out all the required info to change the settings.
    For an in depth explanation of what you need to do,just go to the "HELP" menu and look up "How to create a machine"
    Bob's Help menu has lot's of info

  6. #5
    Join Date
    Sep 2009
    Location
    washington
    Posts
    169
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    I just tried to switch to one of their wire EDM machines, and it won't
    let me do that either. I tried switching to the Charmilles Millenium, which
    came with the BobCad software, just as they defined it.

    Paul

  7. #6
    Join Date
    Sep 2009
    Location
    washington
    Posts
    169
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    34

    Default

    Well I figured it out. You have to make the change in the
    particular job you are trying to do IE: "Wire EDM Job", and
    not the "CAM Defaults".

    It looks like the CAM defaults are hard wire, forever to BC_3x_mill.
    I Don't understand why they would have it like this. Just get
    rid of CAM defaults and have the user set the machine they are
    targeting.

    Oh Well, at least I got to where I want to go.

    Thank you all for your helpful suggestions.

    Regards,

    Paul

  8. #7
    Join Date
    Jun 2012
    Country
    UNITED STATES
    State/Province
    Idaho
    Posts
    2,899
    Post Thanks / Like
    Likes (Given)
    1586
    Likes (Received)
    1847

    Default

    Well no,you can't
    Just so you know,if I am in the mill mode and have 3 different mills,my defaults most likely would not have default BC 3axis mill
    I would create one for each mill and name it accordingly
    Because with each one comes all the other defaults like machine definitions and posting choices which could very likely vary from machine to machine.And if you get into the Full Simulation Pro each one will need its own machine definitions to simulate properly.So depending on what machine I use I would have 3 choices to choose from.So kinda need the current settings page to work as is.
    If have no wire license I can't get into wire mode anyway,so I can't pick a wire machine and its definitions,,,makes sense

  9. #8
    Join Date
    Jun 2012
    Country
    UNITED STATES
    State/Province
    Idaho
    Posts
    2,899
    Post Thanks / Like
    Likes (Given)
    1586
    Likes (Received)
    1847

    Default

    JSYK,the only reason there is only one choice in the milling mode is there probably thousands of variations of machine definitions for the 3,4,5 axis machines.
    The 3 axis BC mill is just generic.It will work,but if you are running a mill it is worth your time to set-up the machine definitions.
    If nothing else,at least simulation will catch over travels and such.
    Do read the help menu as I stated earlier though.
    I understand your frustration but got to realize the software does Laser,Water Jet,Lathe,Mill and thousands of possible variations of configurations for each individual machine,and on top of that,many users have licenses for more than one type of machine and many have more than just one machine for each type.So it really works well the way it is set up in the grand scheme of things.They just did not set it up ideally for your particular use in this case.

  10. #9
    Join Date
    Oct 2014
    Country
    UNITED KINGDOM
    Posts
    17
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    5

    Default

    And this is why I put bobcad in the bin then moved to better software with decent help, It infuriates me when a company takes money then refuses to actually help as they said to me they would do, CAM software is the type of software that needs help with setting up and use, a half hearted approach is so discouraging, however I wish you luck with your issue.

  11. #10
    Join Date
    Jun 2012
    Country
    UNITED STATES
    State/Province
    Idaho
    Posts
    2,899
    Post Thanks / Like
    Likes (Given)
    1586
    Likes (Received)
    1847

    Default

    Yeah having an extensive Help menu installed in the software and hundreds of video's on You Tube and 90 days Free Support is truly lacking,,those Bastards

  12. #11
    Join Date
    Mar 2011
    Location
    Clearwater FLA
    Posts
    1,114
    Post Thanks / Like
    Likes (Given)
    76
    Likes (Received)
    212

    Default

    Quote Originally Posted by toolnuts View Post
    Hi All,

    I'm trying to get it to take my Charmilles Robofil 510F wire machine.

    Paul Hoffman

    cam-defaults.jpg

    After choosing your settings and clicking " Save as a Default " You should be good to go. One thing you can try if the default is not sticking, is save the BBCD file after you set your default. Then close the software and open it back up. If you are still having an issue please let me know so we can help get this sorted out.
    Attached Thumbnails Attached Thumbnails 2018-01-15_10-31-07.jpg  

  13. #12
    Join Date
    Jun 2017
    Country
    UNITED STATES
    State/Province
    Georgia
    Posts
    34
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    4

    Default

    Sorry to go off topic a bit, but I had another unrelated issue after I downloaded V29 several months ago. It made my computer lock up when trying to use my previous version of BobCad, Solidworks or even V29 itself. It started almost immediately after the download and had to have one of the BobCad guys do a remote login session to try and resolve it. No luck! After several forced shutdowns of my computer because of BobCad and Solidworks becoming unresponsive, I finally just uninstalled it and it returned to working fine.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •