Ikegai ax25z 10T Fanuc control need parameters
Close
Login to Your Account
Results 1 to 6 of 6
  1. #1
    Join Date
    Aug 2007
    Location
    illinois
    Posts
    37
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Ikegai ax25z 10T Fanuc control need parameters

    I Ikegai ax25z 10t fanuc. Poweroutage blew fuse in charger for battery backup. Lost machine parameters didnt have backups. Used machine from ebay didnt get parameters.Need help,searched no luck. Machine needs to run. Anyhelp willing to pay.

  2. #2
    Join Date
    Jun 2004
    Location
    Brampton Ontario Canada
    Posts
    499
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    6

    Default

    I have the parameters for a 15 of the same year with the same control. I also have the timers, data tables and keep relay setting sheets that you will undoubtedly need as well. I went through the same exercise that you need to and had to reload everything. I erased mine by turning on parameters that weren't originally turned on, if you know what I mean. I can copy the info for you if you would like to try it, I doubt that there would be too many differences and you could probably figure out any that weren't right, such as machine stroke limits etc. There is a ritual that you have to go through to load them into a dead control because DNC won't work due to the lack of communication parameters, I also have the information for that procedure. Let me know if you would like to proceed.

    Glenn @ Metro North.

  3. #3
    Join Date
    Aug 2007
    Location
    illinois
    Posts
    37
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default ax25z with 10t control

    Maybe you and i can work this out. Same year lathe how!IF give info geatly appreciated would pay.Zstandsfor wHATStarting new machine need help. JUst need machine to run. Need help do you need anything? email [email protected]

  4. #4
    Join Date
    Jun 2004
    Location
    Brampton Ontario Canada
    Posts
    499
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    6

    Default

    I'll copy all info and procedures and email them to you. I will include contact info so that you can call if you are stuck.

    Glenn.

  5. #5
    Join Date
    Jan 2013
    Location
    Decatur, TX USA
    Posts
    25
    Post Thanks / Like
    Likes (Given)
    14
    Likes (Received)
    2

    Default

    Do you still have this? I've got the exact same issue on a ikegai AX15z lathe . Won't boot past the
    Board check screen...


    Quote Originally Posted by metronorth View Post
    I'll copy all info and procedures and email them to you. I will include contact info so that you can call if you are stuck.

    Glenn.

  6. #6
    Join Date
    Jan 2018
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Fellas,
    It seems that having Brain Dead Ikegai AX15Z lathes is the latest thing. I am in the same position of no one checking the battery replacement date before the power was irrevocably cut. AND>>>>No record anywhere of parameters. OOPS!!
    So now what was not going to be a problem is now my problem.
    If one of you fine gents would please give me a shout and lend a hand with the restoration of the machine to functional status I would be deeply in your debt.

    Thanks
    Old Iron

    [email protected]


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •