Prvomajska ALG100/Macmon M100 feed problem
Largest Manufacturing Technology
Community On The Web
Close
Login to Your Account

Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2016
    Country
    NETHERLANDS
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Prvomajska ALG100/Macmon M100 feed problem

    Hello,

    For a small year I have a Prvomajska ALG100 mill from 1959 I believe.
    Yesterday I was cranking out all of my XYZ travels, when cranking up the knee the key that drives the power feed shaft snapped loose and dropped out.
    Probably related to the issue that de Z-axis feed doesn't go in neutral that well.
    So I want to fix that issue also, and also want to mount back the feed "joystick" that was removed by the previous owner.
    He probably removed it because of the problems with the Z powerfeed.

    Now the problem comes, I dont have the right manual for my machine. And I've seen a post about a related issue on a German forum "zerspanungsbude" but I cant register there.

    Anyone has some advice for me? Guess I'll have to tear the mill apart for all this?
    I also want to reduce the backlash in all of my axes before mounting a DRO to the mill.

  2. #2
    Join Date
    Nov 2015
    Country
    DENMARK
    Posts
    41
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    Can you share some photos Prvomajska ALG100/Macmon M100 feed problem

    How much backslash do you have? It doesn't matter to a dro, but it's nice to have as less as possible Prvomajska ALG100/Macmon M100 feed problem

    Sendt fra min SM-A300FU med Tapatalk

  3. #3
    Join Date
    Dec 2016
    Country
    NETHERLANDS
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    I just shot some pictures.
    And measured the backlash.
    I think it's very acceptable for its age, except for X.
    X= 1,2mm backlash
    Y= 0,05mm
    Z= 0.1mm
    this is quickly readen on the dials.


    The mill in the shop
    img_20170811_191111936.jpg
    The key that fell out yesterday, it seems a bit mangled up already.
    img_20170811_190937491.jpg
    The bevel gears rotate when I run the mill, but the shaft doesnt.
    So I guess the key should be in the hub that is below the gear?
    img_20170811_191058812.jpg
    Here the data plate from the machine, I think it's an early clone.
    img_20170811_191159533.jpg
    It makes a nice couple with my Celtic 12 lathe I think, which already has gotten its DRO, and multifix and lots of other stuff.
    img_20170811_191124498.jpg
    Dont mind the mess, I've recently moved a new cabinet in the shop. Still have to clean up a bit.
    Unfortunately i'm a bit limited on space.

  4. #4
    Join Date
    Jan 2005
    Location
    The Netherlands
    Posts
    5,053
    Post Thanks / Like
    Likes (Given)
    185
    Likes (Received)
    1082

    Default

    Its the same as with a Deckel
    The key is kept in place in that bevel gear with a pin
    On the Deckel keyway and pin is one single piece
    Good luck with the repair
    Here you can download a manual BTW
    http://passion-usinages.forumgratuit.org/t5677-prvomajska-alg-100

    Peter


  5. #5
    Join Date
    Dec 2016
    Country
    NETHERLANDS
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    How the current feed handle setup looks like.
    Unfortunately the Z-axis feed handle has issues to stay in neutral.
    Which I think is the cause of the breakdown.
    img_20170811_191149686.jpg

    The gears of the Z-axis seem te be fine, just a little messy.
    img_20170811_191136964.jpg

    Think I need to take some days off to take the mill apart, seems like a perfect job for the Holiday I still need to take

  6. #6
    Join Date
    Dec 2016
    Country
    NETHERLANDS
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Does anyone have An idea to fix the neutral of the Z-axis powerfeed?
    I can replace the key, no problem. But I would like to get the feed lever work properly again.

  7. #7
    Join Date
    Mar 2015
    Country
    GREECE
    Posts
    169
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    35

    Default

    Hi, I've uploaded a manual for the ALG100 in the manuals section of the forum.

    Br,
    Thanos


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •