Results 1 to 6 of 6
  1. #1
    todd goff is offline Hot Rolled
    Join Date
    Feb 2007
    Location
    south carolina
    Posts
    665

    Default electric motor frame question

    Are there any other frame motors on electric motors that will interchange with a 204 frame? If so, could anyone tell me what they are. I need one for my grinder and nowadays, it is cheaper to buy another one than it is to have one rebuilt.

  2. #2
    macplus is offline Cast Iron
    Join Date
    Jan 2008
    Location
    wny
    Posts
    355

    Default

    A 204 frame has a .750 shaft diameter, other frame sizes with the same shaft size is 203, 145, 143, 66. Your best bet is to go with a 145T and get mounting adapter plate, which then would give you the same mounting pattern as a 204 frame. But a 145T frame has a .875 shaft diameter. Another frame size is a 184, but you would still need to get a mounting adapter plate and the shaft size is still .875

  3. #3
    2Slow's Avatar
    2Slow is offline Hot Rolled
    Join Date
    Jun 2006
    Location
    South East Michigan, USA
    Posts
    663

    Default

    Page 20 of the Cowern Papers has a great motor fram chart. The dimensions for the 204 are in the lower right in the "NEMA Frames Prior to 1953" chart. It does not look like their is a direct replacement for a 204, but with the info in the chart you should be able to find something that you can adapt.

    -Joe

  4. #4
    todd goff is offline Hot Rolled
    Join Date
    Feb 2007
    Location
    south carolina
    Posts
    665

    Default

    I have thought about this and want to get everones opinion. If I take a motor that has a larger shaft then could I mount a mag chuck on my cinci mill and put the motor on it and maybe have the motor running could I turn it down or would that be a bad idea? I have been thinking about doing this, but am quite uncertain of how it would work. I think that the motor that I have just needs bearings as it was locking down at one certain place. The reset button kept tripping on the machine and I think it was because of the bad bearing putting it under a load.

  5. #5
    macplus is offline Cast Iron
    Join Date
    Jan 2008
    Location
    wny
    Posts
    355

    Default

    I dont think that idea will work. You can try a 56 frame motor, get a motor mounting adapter to a 204 frame and get a shaft bushing from 5/8" ID to 3/4" OD. If the motor is belt driven, just change the pulley to the correct size shaft of the replacement motor.

  6. #6
    todd goff is offline Hot Rolled
    Join Date
    Feb 2007
    Location
    south carolina
    Posts
    665

    Talking

    Well, guess what? I tore the motor down today and checked the bearings (which did seem to be somewhat bad.) I actually found the motor bearings in the shop in a lot of bearings that I had bought from the flea market; thank god I'm a pac rat. Anyway, the motor did the same thing after I had put new bearings in, so I pulled the heaters out and scavenged around and found some that were about 2 or 3 sizes bigger. I put them in the machine and cranked it up and just for the heck of it let it run for about an hour and had no problems. Also, noticed something very interesting about the heaters that came out of it; the plastic housings on both seem to be somewhat warped as if they were building up some extreme heat, could that have been the problem, maybe the heaters had an internal problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •