What's new

Search results

  1. ukkie

    Mazak integrex Mazatrol programming issue

    Hi Philabuster, I have tried it without it and it didnt make any difference. The strange thing is the unit runs fine in single process mode🤔
  2. ukkie

    Mazak integrex Mazatrol programming issue

    Hi guys.. Ok think I’ve been staring at this too long.. can’t seem to get the program to run after the milling cycle. Any suggestions?? it seems to release the c-axis lock at the end of the unit, but it doesn't want the b-axis rotate back to 0 degrees. I’ve tried various m-codes 219 mill...
  3. ukkie

    Cincinnati 500 arrow look ahead issue

    Hi vancbiker..the finish is better when running it manually. It seems to be better when running a short hand written program
  4. ukkie

    Cincinnati 500 arrow look ahead issue

    Hi Guys, Its not that I'm blaming the look ahead for the bottom face ( the operation was also only a roughing cycle) but the finish was so mottled that it looks like this is caused by the machine trying to read code quick enough and causing data starvation . The bottom finish shouldnt look like...
  5. ukkie

    Cincinnati 500 arrow look ahead issue

    Hi Guys, Im wondering if anyone on here is running an old Cincinnati 500 arrow mill? We purchased this old machine a few months back and have been fixing the issues ( pumps, Spindle bearings etc etc). Anyway shes up and running and all looks good, however when it cuts using cam (fusion 360 with...
  6. ukkie

    Another MAZAK issue. 126 illegal measuring sensor signal

    Hi scruffy887, No alarms seem to have shown up for the batteries, plus it’s powered up every day for most of the day at least. Seems really strange 🤔
  7. ukkie

    Another MAZAK issue. 126 illegal measuring sensor signal

    Hi Guys, Sorry to post on here again with problems... We have an integrex and having a run of problems at the moment. The latest is that our machine is throwing up a 126 illegal tool sensor alarm which is new. Nothing has changed and it is running in auto mode doing a check after 5 parts to...
  8. ukkie

    Mazak tolerance issue in Automation

    I am trying to get my 2002 integrex 100-IISY running fully automatically, while holding a +-.0005"/.02mm tolerance and struggling. The part we are cutting just now is very short and are being held close to the jaws which are bored to suit the material. We are auto tool-eyeing the finishing...
  9. ukkie

    Mazak integrex macros variable question!

    Hi folks, Im wondering if anyone can help me here? We are running a mazak integrex 100II SY on a 640MT 5X control. I have a requirement where the temporary custom macro variables (#100 to #199) should not get reset upon pressing the reset button on the machine. I do recall from somewhere that...
  10. ukkie

    Sub spindle transfer issue on Mazak Integrex 640MT 5X

    Thankyou, I will definitely give this a go!
  11. ukkie

    Sub spindle transfer issue on Mazak Integrex 640MT 5X

    Thanks mate much appreciated!
  12. ukkie

    Sub spindle transfer issue on Mazak Integrex 640MT 5X

    Hi guys, I'm wondering if anyone could help me or come across the same issue in the past? We have a Mazak Integrex 640MT with a sub spindle and we are very tight on clearance with this current job and we would like to keep the milling head as close to the main chuck as possible during the...
  13. ukkie

    Really annoying run out issue

    Thanks for the advice 13engines. Based on that, what should I then take my cutter comp from? If my machine is indicating a huge run out yet the true figure might only be a few microns, do I still use the machine offset as that will be the true rotating diameter?
  14. ukkie

    Really annoying run out issue

    Hi its a brand new VF4SS Haas and all brand new tooling and holders. The strange thing is the ots is repeating within a few microns but its repeating miles out. If I use one holder and one tool I can get it within a micron or two of what I would expect the tool ) to be, but if I change the tool...
  15. ukkie

    Really annoying run out issue

    Hi yes we had basic ER collet holders when the machine arrived ( brand new Haas VF4SS) and the cuts had a huge step on the contour passes on the second op (.1 in some cases) so we diagnosed that the cutters weren't up for the job so we switched to shrink fit tooling and holders. Brand new tools...
  16. ukkie

    Really annoying run out issue

    Thankyou for the response sirAIG, There will be a good level of incompetence on my part as ive only just started machining a month or two ago. I always thought that the ots diameter should tell you the tool diameter and if its reading a bigger size than the tool, that surely should indicate the...
  17. ukkie

    Really annoying run out issue

    Hi Litlerob1, Its a brand new VF4SS Haas I have. I had a Haas engineer out setting up the probe and checking the spindle aligment with the table only 3 weeks ago and Ive barely cut anything since as I was only doing test blocks. I was getting pretty poor join lines on contour cuts from tool...
  18. ukkie

    Really annoying run out issue

    Hi Guys, I'm wondering if anyone can shed any light on what could be going wrong with my run out... I'm using shrink fit holders and new solid carbide cutters yet I'm reading runouts as high as 40 microns on the Renishaw OTS. I initially thought that might need calibrated but the OTS seems to...
  19. ukkie

    Renishaw wips not repeating

    OK… any suggestions what else could be out? the OTS seems to be reading 2 microns runout? We redid the calibration and it didn't look out at all to be fair, yet my tools and holder still showing around 30 microns. We have cleaned everything to ensure no chips etc are causing the issue. Is it...
  20. ukkie

    Renishaw wips not repeating

    Thanks for the help! I will make sure its all tight and give it another go!
Back
Top