What's new
What's new

2012 VF-1 Networking issue (Connection Rejected)

Gumbydammit

Plastic
Joined
Mar 25, 2021
I have a 2012 VF-1 with the Classic Controller.

I have gone in and messed with every parameter I can identify to get the machine to accept files from the network. I can log into a web interface using the IP address. (But it seems all I can do there is observe setting outputs) Here is what I see from the web.

Interface_01.jpg

I have setup all the parameters in the settings menu, and I am having two issues.

1: I CANNOT under any circumstances get a tab to show up in the list Prog area.

2: I try to connect from my PC and get the folder setup using "Map Network Drive", but I keep getting an error saying my connection was refused.

Is there a user name/password by default when accessing from the PC side? There are the user and password in the settings, and I have them filled in, but that seems to be for accessing the pc from the Haas controller and not the other way around.

I have tried so many things I am ready to punch something, but I'm hoping it is a small issue somewhere.

Any advice?

Thanks,
Gumby
 

MaxPrairie

Hot Rolled
Joined
Jul 9, 2015
Can something helpful be pulled from this video?

https://youtu.be/nJCXnwSdxuI

I had a hell of a time trying to set up my netshare wirelessly then I walked over and move the antenna and it magically started working. I was pretty frustrated with it as well and then all of the sudden it worked.
 

RAPID100

Plastic
Joined
Mar 5, 2021
Location
Oldsmar
So this happens to me quite a bit. I'll Boot the machine up in the morning and try to Post process to the drive and get the same error message as your getting. I follow the same procedures that you've mention and nothing works. however, when i cycle power to both the machine and computer then repeat these steps it will work. When you re-map your network drive you'll need to uncheck the "Re-connect at sign in" box and check the "connect using different credentials" box. this will bring up a new window requiring a password, which you'll need to know and type in. This drive already had a password when i started so i cant help you with setting this up. Haas tech support might be able to help (doubtful but worth a shot). try simple passwords like password or haas or the name of your machine. once you figure that out you should be in the clear.

Good luck with that password!
 

friesen

Cast Iron
Joined
Jul 13, 2016
I did some testing with my control and I could not make my control look like a network drive to my win7 machine.

Connecting to a network drive (linux + samba) from the control wasn't that difficult though, so its like it really was geared to be run more like the USB and external hard drive options would be run rather than most people (including myself) initially think of how this operates.

The control UI is probably windows embedded 2000 or similar, thus the somewhat poor level of integration.
 








 
Top