What's new
What's new

Alarm, Must Reload Carousel

braindead

Plastic
Joined
Feb 15, 2016
20180522_105423.jpgI have a Bridgeport VMC 1000 22, DX 32. In the middle of my program, it finished its procedure and was changing to the next tool, the release might have been a little sticky, so it through up the alarm "Must Reload Carousel" So I canceled the alarm, and closed the program, turned my drives back on and rehomed the machine, but every time I try to change a tool, the exact same alarm pops up. So I turned the machine off started from scratch, but constant alarm. Our maintenance men are looking at it but the machine is pretty old. Can anyone point us in a good trouble shooting direction. Followed manual so far no good.
 
Last edited:

doug8cat

Titanium
Joined
Jul 10, 2008
Location
Philadelphia
I would begin by looking the schematic to ascertain what triggers this alarm. Might be a limit switch or prox sensor was tweaked out of position with the "sticky" change.
I am not familiar the software in your controller but some will allow you to pull up a diagnostic screen that will show the state of all sensors. Infact if you have such a diagnostic in the SW start there.
I am relatively proficient at reverse engineering old gear, and would go the above route. PM me if want to bounce around some ideas.
 

Ronjared

Plastic
Joined
Jan 13, 2021
I would begin by looking the schematic to ascertain what triggers this alarm. Might be a limit switch or prox sensor was tweaked out of position with the "sticky" change.
I am not familiar the software in your controller but some will allow you to pull up a diagnostic screen that will show the state of all sensors. Infact if you have such a diagnostic in the SW start there.
I am relatively proficient at reverse engineering old gear, and would go the above route. PM me if want to bounce around some ideas.

Thank you I would love to chat about this but I’m not quite sure how to navigate through this site as of yet very well. 203-858-2521 Ron if you wouldn’t mind shooting a text or calling. Thank you
 

HWElecRepair

Hot Rolled
Joined
Dec 9, 2013
Location
Fort Wayne, IN
Homing the machine and homing the carousel are different. If you go into the... I believe it is the jog screen or perhaps the tool screen on the basic menu, there should be a button for rehome carousel or home tool or something like that.

When you get that error upon normal power up and homing (which during that initial homing sequence it will rehome the carousel) does that error pop up as well?

When you are in the main manu, I believe it is "6" should say like "S___ T___ M___" is that where you are trying to change tool and it keeps popping up?

Are you getting any other alarms?

Jon
H&W Machine Repair
 

twargel

Plastic
Joined
Nov 16, 2021
Hello everyone, so i'm having the same alarm pop up but, any time i go and correct it i get a message stating " Can't MDI/jog when in run mode. Press cycle stop then reset program." Which i have done and still haven't got it fixed! For some odd reason the machine seems to think its in run mode! I can home the magazine but i cannot load the magazine which is what i'm prompted to do because its in "run mode". Any time this has happened in the past i would load a tool in the spindle and manually load it into the magazine and everything would go back to normal, but i cant do that because its in "Run Mode"...... The guy we usually use for our repairs has never seen a machine get stuck in run mode like ours has! Thanks in advance
 








 
Top