What's new
What's new

Contactor wiring on Hardinge HSL

JohnnyJohnsoninWI

Hot Rolled
Joined
Dec 9, 2003
Location
North Freedom, WI, USA
I recently purchased a Hardinge HSL and am working my way through the wiring. Supposedly, it was in good working condition, however, the riggers had already disconnected it and I never saw it run prior to purchasing it.

It uses an Allen-Bradley model 709TOD, series K, size 00 contactor, and a small control transformer. The lathe was wired for 480V and I am reconfiguring it to 240V, 3-phase, fed from my Phase Perfect digital phase converter. L2 is my wild leg.

The motor is a dual voltage design and I have reconnected the leads for 240V. The coil on the motor brake is 240V and snaps closed and open like it is supposed to.

1. The previous owner installed a second transformer onto the right side of the electric box and tapped into L1 and L3, transforming from 480V down to 125V for a work lamp. I have removed this transformer. Since my L1 and L3 each measure 125V to ground, can I just tap into one of those to power my work lamp?

2. Inside the electric box, I have reconfigured the control transformer from 480V/120V to 240/120. Then I began questioning why I even need this transformer. As currently wired, it only provides power to the Overload protection. Again, can I just tap into L1 or L3?

3. I am beginning to think the contactor is not wired correctly.

As you can see in the pictures, electricity for the coil is jumpered off of Aux3 and the other side is grounded to the enclosure. Isn’t the coil circuit supposed to include the overload protection?

In the picture of the bottom of the contactor, I have labeled the terminals A,B,C, & D.

A is fed off the secondary side of the control transformer. “B” is wired to “C” and there the trail ends. It is not connected to the coil, unless there is an internal connection. Unfortunately, I am not familiar with this contactor design.

4. The wires to the switch are: White is tapped to Aux2 on the left side of the Line taps. Black is tapped to Aux3 on the left side of the Terminal taps. The green wire wasn’t connected to anything. It took me a bit to realize that the green wire was supposed to be a current-carrying wire and is not a ground. If I turn the switch on and touch the green wire to either L1, L3, or the hot side of the control transformer secondary, the coil closes the contactor and the motor starts. What should it be wired to; L1 or the secondary side of the control transformer?

5. Finally, the on/off switch on the front of the lathe works but it doesn’t feel right. It doesn’t click on and off, nor does it have any kind of spring-loaded feel. Mr. Vanice once mentioned replacing his switch with a lighted, pull-on/push-off switch. I like that idea. Could someone recommend a particular item number from the McMaster catalog? Thank you.
 

Attachments

  • IMG_0990.jpg
    IMG_0990.jpg
    100.9 KB · Views: 1
  • IMG_0991 copy.jpg
    IMG_0991 copy.jpg
    122.4 KB · Views: 2
  • IMG_0992.jpg
    IMG_0992.jpg
    123.7 KB · Views: 1
  • IMG_0993.jpg
    IMG_0993.jpg
    98.1 KB · Views: 1








 
Top