What's new
What's new

FX20K U826 ST2 UNEQUIPPED

mirce

Plastic
Joined
Jun 19, 2023
Location
Sarajevo, Bosnia and Herzegovina
Hello,

After a power loss, we got problem with our FX20K wire EDM, power supply checked, connection checked, fresh sistem loaded after instrucions directly from Mitsubishi.

Machine fills the tank, everithing seems okay, and soon as it has to start moving it sends a message:

U826 ST2 unequipped CS4 N3 E1301

Any help would be grate.

Thanks in advance!Mitsubishi-FX20K-error-002.jpg
 
Mits was great with over the phone tech support when we had mits wire machines. Still have a mits CNC sinker that they have been very helpful with technical issues.
 
Mits was great with over the phone tech support when we had mits wire machines. Still have a mits CNC sinker that they have been very helpful with technical issues.
Hello,

We've been with them on call support, It was a good respons and they told us to load new sistem on, also had to exchange bateries.
After that we had this problem, in the list for this type theres no description and Mits couldn't help us.
Did you load all Epacks back? Confirm you have E#1301.
Yes, all Epacks are loaded

1707315589998.png
 
Maybe try a program with different power settings, or run a program line by line to see exactly where the machine stops to narrow down what exaclty it is.

It sounds like you paid for support so call back and open a new ticket with a different tech. I've found the wire support is not as helpful as the sinker side.
 
Maybe try a program with different power settings, or run a program line by line to see exactly where the machine stops to narrow down what exaclty it is.

It sounds like you paid for support so call back and open a new ticket with a different tech. I've found the wire support is not as helpful as the sinker side.

Parameters are 100% ok.
All programs were working normaly, this happened before also, by this time it was not an issue, simply load epacks ad we were ready to go.

Not sure about payment.
 








 
Back
Top