What's new
What's new

huanyang gt series gt-011g-2 VFD program issues

ecnsupplies1

Plastic
Joined
Dec 16, 2023
I have a huanyang gt series gt-011g-2 VFD

It has auto tune but it either blow a fuse when i try and run it or trips the vfd

Spindle makes a ruff sound on starting before it trips.

I toned out the spindle wiring and installed a different brand that i am replacing because its underpowered, It works just fine.



My spindle is a vevor 7.5Kw or 10HP

Plate Info

300Hz

RPM 18000

KW 7.5

AMP 15



On the programming it said to enter this data from spindle from plate

P2.01 Motor Power i put in 7.5

P2.02 Motor frequency (It will only go from range 0-50hz) I put in 50

P2.03 Motor speed 18000 is what i put in

P2.04 motor voltage 380 also tried 240V as well

P2.05 motor amp 15

It then says run auto tune P0.16 (option 1) then run



I also tried manually entering this data Is 300mhz on 50hz?

P0.03 I Set to 300

P0.04 I Set to 300

P0.06 I Set to 300

P2.02 I set to 300

Still blows fuse

What programming am I doing wrong?

Here is the manual.

https://www.automationtechnologiesinc.com/wp-content/uploads/downloads/2018/08/GT-series-manual.pdf

Thank you for any advice.
 
Get a Control Techniques drive, well supported in the US. Get their software, you're in IT, and program it properly hooked to your laptop. There are 100's of parameters that you aren't seeing using the horrible keypad.
However, your motor is 18k rpm at 300hz. It would then be 3k rpm at 50hz. Start there.
 
The advice you're going to get is scrap it and buy a different drive. Those are notoriously unreliable, to the point where they are actually banned from discussion here.
Despite the bad reputation the Huanyang have, the one on my old Sidney engine lathe has worked fine. I put it on there 11-12 years ago when I finally got sick and tired of the phase converter that it had when I bought it 40+ years ago. I set up all my manual 3 phase machines on VFDs rather than listen to the whine and pay for the parasitic draw of a RPC. Multiple brands. All were cheapo ones off ebay and, knock on wood, no trouble with any.
 
Despite the bad reputation the Huanyang have, the one on my old Sidney engine lathe has worked fine. ... I set up all my manual 3 phase machines on VFDs rather than listen to the whine
From what they say, you be one lucky d00d :) Don't change anything, and better wear red socks for luck.

My homemade rpc did not whine tho, couldn't hear it at all, so not sure where that comes from?
 
I haven't had much luck with them either. One was my fault, wired both FOR and REV to turn on at the same time. The VFD didn't like that. Didn't blow the 20-amp fuses protecting it but tripped the 50-amp breaker to the sub panel! Of course, the VFD went up in smoke with a loud bang!
The last one I recently bought to run a Vevor motor similar to what you are doing. The motor runs but the 36K RPM motor maxes out at 26K RPM. i only need it to run at 19-20K RPM which it does. That is the last one I'll ever buy. I perfer to buy TECO brand for my needs. Ken
 
I have a huanyang gt series gt-011g-2 VFD

It has auto tune but it either blow a fuse when i try and run it or trips the vfd

Spindle makes a ruff sound on starting before it trips.

I toned out the spindle wiring and installed a different brand that i am replacing because its underpowered, It works just fine.



My spindle is a vevor 7.5Kw or 10HP

Plate Info

300Hz

RPM 18000

KW 7.5

AMP 15



On the programming it said to enter this data from spindle from plate

P2.01 Motor Power i put in 7.5

P2.02 Motor frequency (It will only go from range 0-50hz) I put in 50

P2.03 Motor speed 18000 is what i put in

P2.04 motor voltage 380 also tried 240V as well

P2.05 motor amp 15

It then says run auto tune P0.16 (option 1) then run



I also tried manually entering this data Is 300mhz on 50hz?

P0.03 I Set to 300

P0.04 I Set to 300

P0.06 I Set to 300

P2.02 I set to 300

Still blows fuse

What programming am I doing wrong?

Here is the manual.

https://www.automationtechnologiesinc.com/wp-content/uploads/downloads/2018/08/GT-series-manual.pdf

Thank you for any advice.
Hi,

I suggest you factory reset the VFD.

Then

P0.03 set to 300

P0.04 set to 300

P0.06 set to 300

P2.02 set to 300

And only then do you do the P2 motor configuration. It'll now give you an option for P2.02 300.
 








 
Back
Top