What's new
What's new

Matsuura MC-600VF, refuses to run, Cycle Start Lock

Willie#

Plastic
Joined
Dec 7, 2021
Hi, I am running a Matsuura MC-600VF. This morning I had it running fine on a simple 2 tool program. When I went back over to it I noticed it a thrown an alarm, 2180 Sequence error, I was able to clear the error/alarm. but the machine would not move or start the program over. I tried turning off the power then back on, I turned on the servos, I was still unable to move or home the machine. When I click on the alarm tab its clear, when I click on the user tab it says cycle start lock (#1510) I couldn't find anything in the manuals about cycle lock. Have any of you had this problem?
 

Antarctica

Hot Rolled
Joined
Jan 16, 2007
Location
Annapolis, Maryland
What control? What year machine??

On my 510V, with a yasnac MX3 control, sequence errors are often associated with the tool changer. Like when a tool doesn't get flipped up correctly - loss of air pressure, etc.

I looked briefly through my MX3 manual and didn't see anything matching that sequence error - the ones in my book don't seem to go that high.

Is yours an i80?
 

Willie#

Plastic
Joined
Dec 7, 2021
It is a Yasnac I80m controller. When I first looked at the machine when it had the alarm the tool pot was down. when I turned off the machine it went back up. I did just put a new regulator and water seperator on the machine this morning. There was a lot of water in the system, probably doesn't help.
 

JMC

Cast Iron
Joined
Aug 30, 2007
Location
Northern Utah
Could be something messed up in your tool table, or it just wants you to verify that everything is correct. So from the run screen, seting, seting again, parameter write on.Then go into your offset page, one of the soft keys says pot or something. Go into that page, look at it, don't change a thing, go back & turn parameter write off.

Soft keys are by memory, but that is the jest of how to check that.
 

claya

Cast Iron
Joined
Aug 6, 2006
Location
california
Hi, I am running a Matsuura MC-600VF. This morning I had it running fine on a simple 2 tool program. When I went back over to it I noticed it a thrown an alarm, 2180 Sequence error, I was able to clear the error/alarm. but the machine would not move or start the program over. I tried turning off the power then back on, I turned on the servos, I was still unable to move or home the machine. When I click on the alarm tab its clear, when I click on the user tab it says cycle start lock (#1510) I couldn't find anything in the manuals about cycle lock. Have any of you had this problem?
What was the resolution to this problem? I have a MC-660VG, So similar.
 

smartcolombyan

Plastic
Joined
Dec 24, 2020
That alarm means there’s something wrong with the boot up sequence. When I had that alarm, I needed to reset the tool arm and make sure I had to put in a value for all the tools I had in my magazine so it knew how many tools the machine had.
 








 
Top