What's new
What's new

Meldas60 "e51 error" tool offset screen

alejoduarte79

Plastic
Joined
Jan 30, 2019
Good Day And thank you for the help!!

We have a Lathe CNC Akira Seiki ML25MC with Meldas M60, the problem was that all the parameters was erased, and I restore the parameters with the procedure M60 Start Up, But I have a problem with the screens of TOOL OFFSET, TOOL DATA and NOSE-R (as you can see in the picture), ladder is installed, but I don't know how to activated the TOOLS in the screens.

Alejandro Duarte

IMG_20190130_164049.jpgIMG_20190130_164105.jpgIMG_20190130_170731.jpg
 
.... I restore the parameters with the procedure M60 Start Up,

Please describe this procedure and where it came from.

Do you not have a copy of the original parameters from the machine builder?

I don't have access to my manuals at the moment, but e51 sounds like a data problem with a file in the control. If I have time tomorrow when I am at my shop, I will look it up.
 
Please describe this procedure and where it came from.

Do you not have a copy of the original parameters from the machine builder?

I don't have access to my manuals at the moment, but e51 sounds like a data problem with a file in the control. If I have time tomorrow when I am at my shop, I will look it up.

Good day, and thank you for your time;

Yes I have all the originals parameters and I used the "M60 start Up procedure" in the picture I'm sending you the procedure, I have the file in PDF, but i dont see how the add a file, I have a lot of information about Meldas, but I can't fix the problem of the these screens.

Thank you

M60 START UP.jpgM60 START UP 2.jpgM60 START UP 3.jpgM60 START UP 4.jpgM60 START UP 5.jpg
 
Meldas60 "e51 error" tool offset screen

Hi friends;

The problem that I can see with the parameters is because I can't upload the list parameteres ALL2, as soon as I try to load the parameters ALL2 appear the alarm "E51", I don't have problems with ALL1 and ALL3, Do any one has any lathe with meldas M60?? Can download the list ALL2 (<99> (ALL2))?? and please send it I need to compare, maybe in the parameters is the error

Best regards
 
To load ALL2 on a Meldas 50M the PLC must be in the stop condition. Rotary switch set to 1 does that or it can be stopped under the Fo menu FILE softkey. I'm pretty sure the Meldas 60 has the same requirement.

Mine is a mill control, but I think the file format for ALL2 is the same, just the content will be different for the lathe. I can e-mail you a copy of my ALL2 if you want to look at it. If so, send a PM with an e-mail address.
 
Hi Mike; Thank you for your cooperation, I talked with mitsubishi, I was missing a process that was the format a memory with the parameter 1060, after that i coould restore the the screen

Thank you
 
2faa3030-3c51-4a5d-b061-6a0c7707d0fa.jpg5f78e209-1604-4a7e-89d4-6a8e2e8bf3e1.jpg927789ba-0df9-4841-b921-e3c766b9ac96.jpgb18b44f2-28e7-47d5-bad2-b8050b0953f5.jpg
Hello everybody
It seems I have the same problem, with a cnc milling-center with meldas 64.The machine works, makes the reference point zero but the error E50 and E51 appears. The values of G54, G55, G56, G57 cannot be edited (zero work point of the part). Can't edit programs, can't write to MDI. I can't change tools. The machine was bought recently, I don't know what happened to it. Please help!
 
Hi Mike; Thank you for your cooperation, I talked with mitsubishi, I was missing a process that was the format a memory with the parameter 1060, after that i coould restore the the screen

Thank you

2faa3030-3c51-4a5d-b061-6a0c7707d0fa.jpg5f78e209-1604-4a7e-89d4-6a8e2e8bf3e1.jpg927789ba-0df9-4841-b921-e3c766b9ac96.jpgb18b44f2-28e7-47d5-bad2-b8050b0953f5.jpg
Hello,
It seems I have the same problem, with a cnc milling-center with meldas 64.The machine works, makes the reference point zero but the error E50 and E51 appears. The values of G54, G55, G56, G57 cannot be edited (zero work point of the part). Can't edit programs, can't write to MDI. I can't change tools. The machine was bought recently, I don't know what happened to it. Please help!
 
Hello, I'm Breyner,
I have the same problem, I would like to know how I can put all parameters, the PC does not have disk unit 3.5, I have only the files in the backup folder. Please Help!
 








 
Back
Top