What's new
What's new

My EE, Home at last! (WARNING: Tool Porn Inside)

macona

Diamond
Joined
Jun 20, 2006
Location
Beaverton, OR
Last sunday me and a friend went to LA from Portland to pick up my EE from PM Member Samo. Its a 42 Round Dial. Nice shape, well... except for the paint scheme. Yellow and black, like a yellow jacket. Oh well cant have everything.

I rented a Sunbelt rentals 7612 6'x12" drop bed trailer. 7000 LB rated, tandem axle. Electric Hydraulic lift. Real nice trailer. Pulled it with my friends Ram 2500 Diesel.

We left here about 7AM sunday morning and drove straight through to LA in about 16 Hours. Spend the night there and went to pick up the lathe. Samo ran me through the operation of the lathe to make sure I wanted it. Then we started loading it up. He used a pallet jack to pull it out to the door where he picked it up with a forklift and set it on the trailer. We then spun it around with skates and set it down on some 1x4's I brought along. Strapped her down with some new straps and shrink wrapped it as well as I could. Picked up some extra goodies from Samo and we were off. Hit Mr. Stuff in LA and headed to San Jose to do a couple days of surplus shopping for inventory for my friends shop (http://www.surplusgizmos.com)

Made it back thursday afternoon. Unloaded the stuff and headed to my place to unload it. Went smoothly. Used the gantry crane i was building to slide it back to the end of the deck and used it to pick it up and off. The crane didnt even notice it was there. We inch wormed it to the garage since there was cracks in the concrete. (Move the gantry with the lathe down and then pick up the lathe and move it along the beam. Lower the lathe. Repeat) Got it inside the door and my friend split. Spent the next 4 hours reorganizing the garage to make it fit.

So, what I got:

1942 EE SN 15847. With taper attach and direct reading dials. Good bed, oil pump works good. Has coolant but not hooked up. No noticeable runout with a tenths reading indicator. Has trav-a-dial installed on carriage.

Tooling:
5C collet nose and drawbar
Original 8" Cushman 3 jaw
Original 8" Cushman 4 jaw
Original Face Plate
Steady Rest
Follow Rest
Drive dog plate
6" 6 Jaw Buck Adjust-tru With solid jaws.
Couple bed stops
Two MT2 Drill Chucks
Two Live Centers
Center Drills
Dead Center (He gave me two but forgot one, oops.)
Lighted Magnifier
Some used soft jaws.
A few chunks of tool steel and some aluminum.

I also bought a Leonard Grind-r-lap.

So I spent $3k for the lathe, $250 for the 6 jaw, 200 for the Leonard and about $200 in diesel and $120 in Hotels.

Im a happy camper!

Took the lower end cover to my dads place to weld up the 4 breaks I found and the 1 crack. Found a couple more in the upper cover so that will be next. The covers had been welded up may times in the past.

While I was at my dads shop I also picked up the old RPC I built about 10 years ago and never used. Made from a Phase-a-matic 1800HD and a Brand new Baldor 15HP marine duty TEFC motor. Man is that thing heavy. I am going to rebuild it to make it remote starting and add some balance caps.

One other interesting thing is there is a little brass plate on the coolant pump stating: War Dept Detroit Ordinance District It also gives the contract number. My lathe made things that go BOOM!

Here are a couple pics of my lathe in its new home:

More pics here: http://s65.photobucket.com/albums/h228/macona/Monarch%2010EE/

DSC03063.jpg


DSC03064.jpg
 

peterh5322

Diamond
Joined
Dec 15, 2002
Location
Monterey Bay, California
Compare the EE15847 on your machine's bed with those on each of your machine's accessories.

If an accessory was originally supplied with the machine, then the serial number of the machine (EE15847) will also be stamped on that accessory.

"Matched numbers" machines are quite rare.
 

j king

Stainless
Joined
Oct 27, 2003
Location
ohio
I must have an rare option on my 43.All of the round dials I have saw have the spindle start lever at the headstock and mine has it on a rod that runs the complete length of the bed with a lever on both sides of the carriage.I would guess it is because of the spindle reverse for threading.
 

macona

Diamond
Joined
Jun 20, 2006
Location
Beaverton, OR
Looked for the SNs on the accessories but couldnt find anything. I think there is too much paint layed on top of the original. (Was green)

Got it running today. Built the phase converter. Put 180uf from A to B and another 180 on B-C. The wild leg is about 8 volts low. Good enough for me.

Found that it will not run full speed in forward but seems to be fine in reverse. Opened up the control box and found one of the 1600 ohm resistors corroded away.

DSC03071.jpg


My phase converter:

DSC03065.jpg


DSC03066.jpg
 








 
Top