What's new
What's new

Okuma LB-15; Error 117 Alarm-A chuck closing/opening

NeoTech

Plastic
Joined
Dec 12, 2011
Location
Sweden, Frövi
I have an old LB15, and not with the touch buttons but the old switches and key locks on the panel.

I have a peculiar error that i havent been able to figure out.
First of all i have an SMW autoblock chuck in there with a drawbar system for opening and closing.
That is driven by a Daikin solenoid in the back, and that in turn is interconnected with the daikin solenoid to the center support.

When i have the machined keyed for Chuck only (ak.a chuck work) and the center compleletly retracted. I can open and close the Chuck ONLY when its keyed for ID work. So when hitting the open pedal the chuck "expands". And when i hit close it contracts. That is expected.

Flipping the key over to OD mode, and hitting the Open or Close Pedal it alarms out right away, not even trying to move anything with the eror message: "Error 117 Alarm-A chuck closing/opening". (Or something close enough as my machine is in Swedish).

So of course i tried fooling it by flipping it into ID mode, and "open" the chuck with something in the center of it and then flip the key back over to OD mode and try running the spindle. And sadly to say this machine is to clever for me. Or as i think somehwere in the machine there is a signal not getting produced or activated.

I have measured all the relays in the cabinette, and the relays i found was related to chuck opening and closing in ID mode and the center, where three G2AK-232A relays sitting alone in the panel. I had those out and measured over the coil and i get zero ohm value, and they dont click when i give them 24V, so i thought they were dead.. But having them out of the machine while running make none of the pedal controls work or the m codes for the chuck/center.. Plugging them back in and i am back at the same behavior as in described.

Going further the 2C/1C solenoid pack in the rear. Which i assume is for the live center has a "cold" side 1C..
The 3C/4C solenoid pack works just fine and seems to flip lights when i run the chuck in ID mode.

Can anyone that have wrenched on these machines shine some light on this or at least point me in the right direction?!
 

cl743

Plastic
Joined
May 29, 2016
Does your machine have 2 proximity switches on the chuck actuator that tells the control if the chuck is open or closed. They may need adjusted and if they are not set right it will confuse the control and think that open is closed and closed is open
 

dangerboy

Plastic
Joined
Mar 22, 2007
Location
Vancouver BC
I'm with cl742, I run an LB-10 and when changing inside to outside and sometimes even just large diameter changes, I have to move the proximity switches to tell the control the chuck is closed
 

NeoTech

Plastic
Joined
Dec 12, 2011
Location
Sweden, Frövi
yeah i still have this issue.. and i dont have any proximity switches on the draw tube as far as ive seen unless they are hidden inside the machine somewhere.. there is only an encoder connected in the rear and two breaker switches to the gearbox it self..
 

NeoTech

Plastic
Joined
Dec 12, 2011
Location
Sweden, Frövi
As can be seen here.. the two switches behind that panels is to the gear shifter indicator thingy mabob
 

Attachments

  • 291631635_1479295029188571_8655760019897282626_n.jpg
    291631635_1479295029188571_8655760019897282626_n.jpg
    442.3 KB · Views: 2
  • 292036700_551065326560124_554245826216166648_n.jpg
    292036700_551065326560124_554245826216166648_n.jpg
    857.7 KB · Views: 2
  • 292291950_758208452099045_8639605487443892365_n.jpg
    292291950_758208452099045_8639605487443892365_n.jpg
    735.5 KB · Views: 2

NeoTech

Plastic
Joined
Dec 12, 2011
Location
Sweden, Frövi
So figured it out. there is no limit switches on this drawtube.. there is a pressure sensor tho and a series of cross check relays.. one of the relays.. fried.. no bueno...
 








 
Top