What's new
What's new

Setting Hitachi WJ200 to display RPM instead of Hz as the default

jj80909

Aluminum
Joined
Sep 16, 2015
I've installed a Hitachi WJ200 VFD on my Sharpe knee mill with a single poly-v belt replacing the worn out variable drive parts.

I believe I have all the parameters set correctly. I even installed a braking resistor to allow quick spin down.

The small issue I am having is getting the WJ200 to default to display d007 (scaled output frequency) instead of what appears to be the default d001 (output frequency monitor) function.

I have parameter b086 (frequency scaling conversion factor) set correctly so that d007 accurately displays the spindle rpm (I checked it with a hand-held laser tachometer).

The manual states: If the inverter display is set to monitor a parameter and powerdown occurs, the inverter stores the present monitor function setting. For your convenience, the display automatically returns to the previously monitored parameter upon the next powerup.

The problem is this doesn't work. Every time I power up the VFD, it defaults to display d001.

I'll contact Hitachi next week, but I thought I'd see if anyone here might help.
 

mksj

Cast Iron
Joined
Aug 10, 2010
Location
Tucson, AZ
Did you try setting B038 = 007 (d007). I have done hundreds of installs with the Hitachi VFD's, I find their manuals to be cryptic and poorly written compared to some of the other drives I work with, their software has been equally poor and antiquated. Years ago I had problems in that they did nut support newer USB standards, took them years to update the software so that it would work with newer laptops.
WJ200 Speed DIsplay RPM.jpg
 

jj80909

Aluminum
Joined
Sep 16, 2015
Thanks mksj!

I totally missed that in the manual...I set b038 to 007 and all is well!

You're right about the documentation. Their drives are great, but the manual is terrible.
 








 
Top