What's new
What's new

Supermax max-4 rebel start up problems

Agromec

Plastic
Joined
Mar 23, 2022
Hi, I new to this forum so hopefully I'm in the right place and asking the right questions.
I bought a supermax max-4 rebel VMC with a fanuc series 18M control a while ago but I've never been able to get it running. The machine did not come with any manuals and I would like to purchase some if anyone on here could help me out or point me in the right direction that would be very much appreciated.
I am really struggling to figure this out without the manuals but here's what I do know;
1, When I start it up (main switch at the back) all the fanuc drives power up & don't seem to be in alarm status and there is power in various other places in the main control panel but the main contactor does not pull in.
2, When I power on the control the alarm tab shows 1005 ATC NOT READY and 1029 SP TOOL CLAMPING FAILED. The message tab shows 2003 LUBE LEVEL/PRESSURE ERROR. I cannot clear any of the alarms with the reset button.
3, All the lube levels are topped up to max and the air pressure is at 110psi going into the machine.
4, The main lube pump works when I press the red manual button at the back but I've not heard it running any other time.
5, Tool clamping functions when I toggle the solenoid valve manually.
6, It's an umbrella type tool changer if that makes any difference.
I'm definitely not an expert but I do have a few years experience running supermax machines although that was around 10 years ago. My experience with fanuc though is zero so for all I know I may just not be pressing the right buttons!
Thanks in advance for any help
 

Vancbiker

Diamond
Joined
Jan 5, 2014
Location
Vancouver, WA. USA
Without an electrical diagram, and ladder diagram it’s gonna be tough to figure out what’s going on. Did you check with Supermax/YCM to see if they could provide those?

With the wide range of alarms it could be a problem with the 24V power supply or I/O board. Really just WAGs though. Really going to need those documents.
 

Agromec

Plastic
Joined
Mar 23, 2022
Without an electrical diagram, and ladder diagram it’s gonna be tough to figure out what’s going on. Did you check with Supermax/YCM to see if they could provide those?

With the wide range of alarms it could be a problem with the 24V power supply or I/O board. Really just WAGs though. Really going to need those documents.

Thanks for the reply. I have sent YCM a request for the manuals but haven't heard anything back yet. I'll keep trying though.
It does make sense about the I/O board or power supply as the I/O board has no lights on.
I'll keep trying for the manuals and keep you posted on any updates
 

vmipacman

Cast Iron
Joined
Nov 21, 2014
Location
Virginia, USA
You can look at the ladder and it will have a diagnostic address that coresponds to that node.
I agree you need the docs, but the ladder will help some in the meantime. It’s very critic reading the ladder but iirc there should be some labels.
 

Patrick-C

Plastic
Joined
May 3, 2022
Location
Coeur d'Alene, Idaho
Hi, I am new here and I am getting a supermax rebel 1 tomorrow. And it has roughly the same problems as yours. It comes with a huge stack of manuals that cover several models. I will share what I learn here. Because I know that it is a pretty easy fix.

Patrick
 








 
Top