What's new
What's new

the long long road for my pattern cutter

metalmagpie

Titanium
Joined
May 22, 2006
Location
Seattle
A few years ago I responded to an ad selling a pantograph-type magnetic pattern cutter, the kind that steers an oxyacetylene torch around a magnetic template. I drove halfway across the state to buy it (cheap) from where it had sat since 1991 in a shed where the chickens liked to roost. It was disassembled and the pieces were covered in chicken poop. I hauled it home and did the work to clean it up and sort of get it working. Here it is after the cosmetic refurbish (not quite fully assembled and the burning table isn't shown):

assembly-2.jpg


I fiddled around with it some and managed to cut some pieces, but it wasn't really set up to work yet. Skip ahead two or three years. I brought it inside and worked hard to get it level but no matter what I did the torch kept coming loose from the template at inconvenient times. More on that later. I had some 2.5" steel plate from which I wanted to make some dies for my Hossfeld bender. I tried 20 or 30 test cuts but the cut edges were way too rough for what I wanted. So I gave up.

More time passes. Recently, I've been wanting to cut some shims from .050" aluminum. There is no problem cutting that stuff but it has several inside radii and those are not simple to cut, not and do a good job with. I finally needed the small radius wheel attachment for the 2x72" belt grinder I built in 2014. I came up with a design for said small wheel attachment, and made a template from 1/8" steel which I can shear up and sand to a line quite easily. I put the template on the pattern cutter and started playing with it. The dang magnetic stylus just kept coming off the template. I tore down the pattern cutter's magnetic spindle and took out the wimp-ass magnet that was in there and replaced it with a stack of neodymium magnets that fit very closely. Oh, boy, did that fix the sticking-to-the-template problem! Here is the disassembled spindle next to the stack of neodymium magnets:

magSpindlePartsNeodymium.jpg


What you see is a brass tube with ID 7/8". There are bearing assemblies that press into both ends. In this shot, the lower bearing assembly is already pressed in. Across the bottom of the picture are shown 4 parts. The first is a bearing. The second is the upper bearing assembly/spindle. The 3rd part is a steel stylus with a crappy knurl job on it. It's just mild steel, shank turned to 5/16", outer end turned to 1/2". With a 1/2" diameter stylus, the torch will cut 1/4" outside the template dimensions. The last item is a brass nut that goes over the spindle nose and compresses an O-ring to the shank of the stylus. Upper right is a bad ass stack of neodymium magnets. These are probably 50 times stronger than the factory magnet. Lots of guys rag on these cutters saying they always come loose from the template. This one doesn't. It requires effort to pull the stylus away from the template.

OK, back to the story (sorry it's so long). After fitting the mag spindle with neodymium, I started running the machine. It seemed like it was ready to go, so I put some plate on the cutting table, lit the torch, and pushed "CUT". Nothing happened! Very discouraging. I crawled off to bed extremely disillusioned and miserable.

The next morning I took the head off and disassembled it on the bench. I didn't find anything wrong but along the way I tried running the motor on the bench and POW it blew a fuse. Oh, boy, this machine is going to kill me! Off to the electronics store and bought a handful of 2 amp fuses and a panel mount fuse holder because the relevant one picked exactly that minute to shatter in place. Anyway, I got it soldered in. No more fuse blowing. (it was pilot error, I had left a part from inside the head shorted to the case) I didn't find anything wrong inside the head or with any of the electrical connections.

Eventually I picked up the small DC motor and looked at it. What can have gone wrong? I decided to inspect the brushes and immediately discovered that the brush retainer caps were nearly entirely unscrewed! I screwed them back in and hooked it up again and lo and behold the motor ran again. So I put the whole machine back together and started dry-running the torch around the template. Like it's done the whole time, the torch moved in little micro-jerks, not smoothly. Again, my eye went back to that pesky little motor. Was that runout I saw on the shaft? On the bench again, set up with a dial test indicator, the motor shaft had over twenty thou of runout. This caused the worm to push hard against its wheel once every rev of the motor, which was causing a lot of the herky jerky problem.

I resolved to look into changing the motor. Skip the hours of scouring ebay and online surplus stores. Not only could I not find one like it, the ones I did see were going for astronomical prices. (ESAB wants $540 for a new motor!) Back to the bench. I discovered that if I turned the speed pot down almost all the way, that I could easily spot the high spot with the DTI. I started marking the high spot and tapping sideways on the high spot with a lead hammer. In just a few minutes I had the runout down to about 0.001" which I thought was a good result considering the barbarity of the straightening routine.

OK, put it all back together again. Now everything seemed to work oh so much better. So today I finally used the template I made for the parts for my small radius wheel attachment for my belt grinder which I needed to make the shims for the babbitt bearings on the camelback drill press I'm working on. And this was the result:

sidePlateSRA.jpg


I was able to cut out the 4 pieces I needed and they came out just great!

firstPartsOnUltragraph.jpg


Here is some data

Heath Ultra-Graph magnetic pattern tracing cutter (now owned by ESAB)
Airco 3 hose machine torch
hoses from head to torch are tygon (clear, very light and flexible)
haven't made a 3-hose bundle yet, am still using two twin-hoses (2nd fuel hose not used)
fuel gas: propane
part thickness 3/8"

I haven't finished making that small wheel attachment yet, but I was so happy I finally got the pattern burner working correctly I just had to post this.

metalmagpie
 
Last edited:








 
Top