back gear question
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2019
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    27
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    6

    Default back gear question

    if i want to run this back gear, i cannot see anyway to lube it. Anyone know what to do? there are 2 lock bolts in the shaft bearing per end, but zero lube points, and i cant see any way to get lube in. 1ts my 1917 Walcott. i dont want to harm it.

  2. #2
    Join Date
    Oct 2019
    Country
    NICARAGUA
    Posts
    106
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    41

    Default

    A pic would help. My old leblond had a setscrew in the center of the hollow shaft between the gears for lubing it. Take out the screw, fill with oil, replace the screw.

  3. #3
    Join Date
    Jul 2004
    Location
    Houston, TX USA
    Posts
    30,097
    Post Thanks / Like

    Default

    Quote Originally Posted by Gary Main View Post
    if i want to run this back gear, i cannot see anyway to lube it. Anyone know what to do? there are 2 lock bolts in the shaft bearing per end, but zero lube points, and i cant see any way to get lube in. 1ts my 1917 Walcott. i dont want to harm it.

    As a last resort, disassemble, clean up a bit and put it back together with Isky cam lube or the like (hot rod slippery stuff)

    While you are at it, put in a lube hole or two if you like

    Most will have a journal on each end

    I put lube passages in these heavy 36" shaper parts that Ohio was neglectful of providing
    Attached Thumbnails Attached Thumbnails dcp_0635.jpg   dcp_0636.jpg   dcp_0641.jpg   dcp_0642.jpg   dcp_0643.jpg  



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •