Bridgeport EZ Trak Z axis error.
Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2018
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    3
    Likes (Received)
    0

    Default Bridgeport EZ Trak Z axis error.

    I am new to the EZTrak 3-axis So I powered it up today and got this error message shown in the picture.
    Does this machine have a special torque wrench to engage or disengage the z- axis? I don't have one so can I use
    a a different torque wrench? What is the torque spec?

    Thanks,




    img_3952.jpg

  2. #2
    Join Date
    May 2003
    Country
    UNITED STATES
    State/Province
    Iowa
    Posts
    10,492
    Post Thanks / Like
    Likes (Given)
    3616
    Likes (Received)
    4274

    Default

    Don't know for sure, but by the warning, it looks as if your quill is locked.
    Do you have a manual? I'm just betting that's a NO.
    Southwestern Industries, Inc.
    JR

  3. Likes derrickjf liked this post
  4. #3
    Join Date
    Nov 2013
    Location
    Cambridge, MA
    Posts
    10
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default

    https://forums.autodesk.com/autodesk...March-2001.pdf

    PDF download of the EZ trak manual. See section 2.2

  5. Likes derrickjf liked this post
  6. #4
    Join Date
    Mar 2018
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    6
    Post Thanks / Like
    Likes (Given)
    3
    Likes (Received)
    0

    Default

    Thanks for the feed back. The message is just a warning message to go from 3 to 2 axis. To make sure the clamp is tightened for 3 axis or loose for 2 axis mode. I guess i will have to get a little torque wrench.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •