Bridgeport grinds when put into backgear
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2019
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    32
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default Bridgeport grinds when put into backgear

    Hello All,
    I am sure this has to have been covered in another forum so please link if that is so. But, my Bridgeport J Head round ram seems to be catching a little bit when putting into back gear. If I place a 10 thou shim between the cam ring and the housing that will provide enough clearance. What is the typical solution to this, as the shim will fall out when rotating the cam ring in and out?
    Thoughts?

    Thanks!
    Matt

  2. #2
    Join Date
    Mar 2009
    Country
    UNITED STATES
    State/Province
    California
    Posts
    5,403
    Post Thanks / Like
    Likes (Given)
    97
    Likes (Received)
    1027

    Default

    I have noticed that a light upward force on the cam ring handle while in the back gear position reduces noise.
    Was thinking about making a circular shim.

  3. #3
    Join Date
    Sep 2009
    Location
    Phoenix,AZ
    Posts
    1,838
    Post Thanks / Like
    Likes (Given)
    2808
    Likes (Received)
    472

    Default

    Try tightening the 2 screws in the side of the can ring. AFTER FIRST loosening the little locking screws. No one ever seems to lube that area and the ring will sooner or later wear into the housing,make a shim washer .


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •