Hardinge HLV coolant
Close
Login to Your Account
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2010
    Country
    AUSTRALIA
    Posts
    13
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    3

    Default Hardinge HLV coolant

    Hi to all Hardinge lathe users
    I know that there has been posts in relation to this issue before but am wondering if I have had been given the incorrect cutting fluid.

    The fluid that I am using is Hocut 797BU , it’s a neat heavy duty cutting oil.

    I have never used a manual lathe that uses a neat cutting oil. I am only use to water based cutting fluid. The lathe is covered in this oil and everything is slippery. I did a big job ( for a clockmaker) and at the end I had more oil on me than the lathe. I was constantly having to wipe my hands on a rag to get rid of the oil.

    It’s also hard to keep the lathe clean as the oil keeps all the swarf sticky

    Is this normal, or do I have an oil that is far too heavy for this application. Is the lathe always oily?

    Thanks Douglas

    Ps lathe has been fully restored , bed ground , slid ways reground etc due to previous owners using water based coolant.

  2. #2
    Join Date
    Feb 2004
    Location
    Baltimore, MD, USA
    Posts
    4,000
    Post Thanks / Like
    Likes (Given)
    280
    Likes (Received)
    575

    Default

    I run habcool (heavy cutting oil diluted with mineral oil to a reasonable viscosity). It does a great job but my experience is much the same. Oil slinging off the chuck in mid to hi rpm ops is the big source of mess, I'm using a latheguard shield with a length of rubber conveyor belt draped over it and down between the ways- the guard helps a lot but theres a lot of spray that radiates out below the edges.

    I've not experimented a lot with viscosity yet, I'm at a 5w sort of consistency at this point- but I don't think changing that would help the spray off the chuck. I run the same fluid on the turret lathe, it sprays off the collet nose just as much- I have a guard to try on it next job that comes along; much easier to run a turret job with flood coolant so I find its worth the effort to manage the spray.

    Chips in the tray are left oily, I generally let them drain for a day or so and use a shop vac to pick them up, using the tip of the slant nozzle to keep a wide separation from the table which tends to pick up the chips but sort-of leave coolant pools in the tray. Keeping the tray clean helps manage the mess quite a bit, it reduces the amount of coolant sitting there instead of in the sump.

    Leaving the lathe oily and full of chips for a day to let the coolant drain is counter to my instincts but substantially decreases the amount of cleaning and wiping after a job is done.

  3. #3
    Join Date
    Mar 2009
    Country
    UNITED STATES
    State/Province
    California
    Posts
    4,892
    Post Thanks / Like
    Likes (Given)
    89
    Likes (Received)
    901

    Default

    Modern cutting tools have been improving for the last 50-60 years since your HLV was built. The need for oil 100% of the time? Just saying.

  4. #4
    Join Date
    Oct 2010
    Location
    Dewees Texas
    Posts
    2,307
    Post Thanks / Like
    Likes (Given)
    26
    Likes (Received)
    621

    Default

    We have started using Mobilmet 427 lately. It is a clear oil probably equivalent to SAE10 in viscosity.
    The HLV-h probably has Mobilmet NU in it but we have not turned the oil pump on in almost 20 years.
    Do use those 2 Mobil oils in the production machines.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •