cincinnati vertical verci power
Close
Login to Your Account
Likes Likes:  0
Results 1 to 10 of 10
  1. #1
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    West Virginia
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default cincinnati vertical verci power

    we are having trouble with the z rapid . can someone explain how to remove the front control that we may inspect the z shifting yoke .

    serial # is 9j44v5s-9 Tried to send a pik of the front control panel it is in attachments ,

    We had the cover about 3/4 inch loose but it does no want to move any further,not sure if it is needs some force of if something else needs to be disconnected.
    sry new to this site .

    tx in advance
    EDCON
    Attached Thumbnails Attached Thumbnails cincinnati.jpg  
    Last edited by edcon; 10-11-2019 at 08:22 AM.

  2. #2
    Join Date
    Apr 2013
    Location
    Michigan
    Posts
    684
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    74

    Default

    Check your private nessages.

  3. #3
    Join Date
    Nov 2016
    Country
    FINLAND
    Posts
    248
    Post Thanks / Like
    Likes (Given)
    15
    Likes (Received)
    16

    Default

    OT! But, did that have the "snap set" manual counters on those flat areas?

  4. #4
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    West Virginia
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    unknow , I just met this machine a few days ago , others had given up trying to repair her ….so it has fallen to me

  5. #5
    Join Date
    Apr 2013
    Location
    Michigan
    Posts
    684
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    74

    Default cmike

    Quote Originally Posted by edcon View Post
    we are having trouble with the z rapid . can someone explain how to remove the front control that we may inspect the z shifting yoke .

    serial # is 9j44v5s-9 Tried to send a pik of the front control panel it is in attachments ,

    We had the cover about 3/4 inch loose but it does no want to move any further,not sure if it is needs some force of if something else needs to be disconnected.
    sry new to this site .

    tx in advance
    EDCON
    I am on the road. check your private messages

  6. #6
    Join Date
    Apr 2013
    Location
    Michigan
    Posts
    684
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    74

    Default

    You need to take the 2 small plugs out of the front bracket, crake it back in and take the pressure off the llnkage. they are called spider locks. ( small tapered screws in the ends shifting rods ). check your messages,

  7. #7
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    West Virginia
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    These spider locks , do we must pull the cover open first(we can only get the cover open about 3/4 ") and find them ,or all they exposed on the face of the control casing ?

  8. #8
    Join Date
    Apr 2013
    Location
    Michigan
    Posts
    684
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    74

    Default cmike

    vercipower-front-bracket.jpg You have a 1966 425 - 20 vertical vercipower. No, that is why you can't get the front bracket out. Do you have a manual ?

    Pull plug 110 and 102. Take the tapered screws out of the ends of each shaft. ( don't loose the screws ) Then take a small flat head screw driver and turn off the slotted nuts on each shaft.That will let the front bracket come out. Mark you speed shift lever at the top left corner of the front bracket. You can use studded rods on each corner of the bracket to keep it up and align while taking it out. Taken from manual M 2319.

  9. #9
    Join Date
    Oct 2019
    Country
    UNITED STATES
    State/Province
    West Virginia
    Posts
    4
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thank you Mike for the info , we were able to disassemble and correct the z rapid issue

    1.Upon reassembling when the front bracket is about 5/8 from close a gear must mesh . Do you have a method to line the gear even though it is completely out of sight at this point of reassembly ?

    2. Should the feed selector be in the up or down position when the bracket is reseated ?
    Attached is a pik of said selector.

    3. When the machine is cold started should it work instantly or do the hydraulics need a warm up period .
    They inform me this unit sets about 2 hours on a cold morning before it will function .

    This shop has no Heat so the machine goes down to freezing some mornings .

    Tx EDfeed-selector.jpg
    Last edited by edcon; 10-22-2019 at 07:31 PM.

  10. #10
    Join Date
    Apr 2013
    Location
    Michigan
    Posts
    684
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    74

    Default

    The handle near your guide bar need to be correct to fit into the slot on the feeds left and right in the roof of the inside of the knee. If you don't you will break off the end of the left and right. If broken, it will change feeds one way not both ways. Wiggle the feed change handle and you will feel the fit. If it doesn't move, back it off until you feel the fit. The rapid handle whould have a spring return on it as it finishing up. If you have rear controls, it comes into play. The last half inch or so is the spline fit of the cross screw. Sometimes you can lift up on the right cornet to get the feed drive gear to mesh with the feed box. Check your private messages.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •