Moore Jig borer - Page 3
Close
Login to Your Account
Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43

Thread: Moore Jig borer

  1. #41
    Join Date
    Aug 2014
    Location
    Wisconsin Rapids WI
    Posts
    251
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    36

    Default

    I see what you are saying. My top reservoir looked empty. The bottom looked empty as well and the drain sits above the bottom so I didn't want to run any cleaner through the system as I didn't know how to get it all out. I filled the top until it overflowed ( excrutiating long time as the flow is sooooo slow ). Nothing seemed to come to the bottom but it may just take a long time. I'll look at the top tomorrow and see if the level has gone down.

    When you look at yours, see what the Reeves belts are like. Fat and soft or hard replacements? Any numbering that would lead you to the proper length? Dave

  2. #42
    Join Date
    Mar 2013
    Country
    UNITED STATES
    State/Province
    New Hampshire
    Posts
    57
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    9

    Default

    My top reservoir was empty too. I checked it 2 days later and it was still full, then I ran the machine for a minute and checked and it was still full. My top is back on so I can't check the belts today, but could check them on Monday if you want. Thanks for lubing yours. The lower plug must just be a drain for whatever? Any water in yours?

  3. #43
    Join Date
    Aug 2014
    Location
    Wisconsin Rapids WI
    Posts
    251
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    36

    Default

    Mine was dry but I'm going to put some oil in the bottom hole. I think the oil climbs up the worm so some in there can't hurt.

    I also wonder what the two stops on the vertical shaft are for. I think they are stops of some sort.

    I took off the grease drain and squirted grease until the SKF blue started to come out. It needed grease but what came out looked decent so that was a good sign. Soaked the drain fitting in cleaner and will install today. The whole top unit was pretty clean, just a little grime. Could not detect wear on the reeves flanges. I don't think the 2926 belts are quite right but they work. Dave

    EDIT: Went back in and put some gear oil in the bottom hole. It didn't take more than an ounce or two. The stops are indeed to adjust the variable rpm contactors so I adjusted them to get the full 2500 rpm on the top end. I had thought the belts being a little long might be the cause for the 2000 limit I had previously but it was just the kickout stop. Really a sweet machine if the AC bearings are good. Dave
    Last edited by beckerkumm; 08-08-2020 at 02:38 PM.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •