1999 Fadal CNC 88HS
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2019
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default 1999 Fadal CNC 88HS

    The machine has sat for quite some time, and I just fired it up. It says it had some memory problems, but I got all of that straightened out. The machine will load a program, and follow all commands except for one. I set the turret position to one (SETTO command) and it will go to it, but it will not display the tool position on the screen. It says "Tool - ?", even though it will move to it in the turret. Basically, the machine knows where tool number 1 position is, and it will go to, but it wont tell me on the screen thats what it is, therefore not allowing me to set offsets or anything.

    UPDATE: THIS IS A 1996, NOT 1999.

    UPDATE: I FIXED THE ISSUE. ZEROED THE MACHINE AND REENTERED ALL PARAMETERS BACKLASH AND IT IS WORKING NOW.
    Last edited by samuel6; 08-01-2019 at 04:32 PM.

  2. Likes Bobw liked this post
  3. #2
    Join Date
    Apr 2016
    Country
    UNITED STATES
    State/Province
    Arizona
    Posts
    271
    Post Thanks / Like
    Likes (Given)
    230
    Likes (Received)
    122

    Default

    Can you get a tool number to show up if you manually command a tool change with "TC,1"?

  4. #3
    Join Date
    Aug 2019
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default

    Nope, sure can't. The machine knows where the tools are because it will go to them, but it will not display it on the screen.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •