Alarm EX1070
Close
Login to Your Account
Likes Likes:  0
Results 1 to 5 of 5

Thread: Alarm EX1070

  1. #1
    Join Date
    Apr 2021
    Country
    MEXICO
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Alarm EX1070

    Good afternoon everyone, i need your help, i have a chevalier EM2040L with control FANUC SERIES OI-MF and today it showed an alarm EX1070, spindle oil pressure low error, do you know how to fix it? Oil level is full, pressure 15.

    Thanks in advance

  2. #2
    Join Date
    Jun 2018
    Country
    UNITED STATES
    State/Province
    Wisconsin
    Posts
    102
    Post Thanks / Like
    Likes (Given)
    7
    Likes (Received)
    49

    Default

    EX1070 is programmed by the machine tool builder, so Chevalier are the only ones who know exactly what triggers the alarm. Most likely there is a pressure sensor that isn't signaling the oil level is good.

    Forget about what you can see, what can the machine see? Is there a cable cut somewhere, a dead relay in the cabinet, power supply voltage a touch too low? You need to crack open your manuals to A) see if there is a description of the alarm to tell you where to look and B) see what sensors could be triggering the alarm.

  3. #3
    Join Date
    Apr 2021
    Country
    MEXICO
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks, all ready fixed that alarm. Nothing to worry about

  4. #4
    Join Date
    Jan 2014
    Country
    UNITED STATES
    State/Province
    Washington
    Posts
    5,571
    Post Thanks / Like
    Likes (Given)
    1007
    Likes (Received)
    3130

    Default

    Quote Originally Posted by Carlosmeraz View Post
    Thanks, all ready fixed that alarm. Nothing to worry about
    Why not post the solution????? That way the next poor schmuck that googles chevalier ex1070 might find your solution.

  5. #5
    Join Date
    Apr 2021
    Country
    MEXICO
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    The chiller alarm because was very hot that day, I just Open the chiller and behind the display are 2 relays, just reset them, Turn on the machine and the alarm was gone


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •