Bought a mothballed Wasino LG63m lathe, question on touching off tools
Close
Login to Your Account
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Join Date
    Sep 2008
    Location
    Eugene Oregon
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    9

    Default Bought a mothballed Wasino LG63m lathe, question on touching off tools

    Fanuc 10T control. I prefer to touch off my CNMG stick tool on T4 position and reference all the other tools to that, then use G54 to move the tool gang to each new job. This one we can't get to MEASURE for X and Z. It won't alarm or anything, but seems to do nothing. Z0 MEASURE, MEASURE Z0, 0 MEASURE or MEASURE 0 with the proper box highlighted. Nothing we've found works. Is there a silly step we're missing? And, it seems it has to be @ Machine Ref position to start a program?? Really?

  2. #2
    Join Date
    Sep 2008
    Location
    Eugene Oregon
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    9

    Default

    Heinz Putz? AngelW?

  3. #3
    Join Date
    Jan 2019
    Country
    UNITED STATES
    State/Province
    Missouri
    Posts
    141
    Post Thanks / Like
    Likes (Given)
    38
    Likes (Received)
    23

    Default

    A 10 might not have that ability. or it could have been an option.
    A 6M B2 is as close as I have got to a 10.

    cant you just input "X" or "Z"+ relative/machine coordinates?

    It should have work shift, I doubt it has G54 Work offsets.

  4. #4
    Join Date
    Jan 2019
    Country
    UNITED STATES
    State/Province
    Arizona
    Posts
    746
    Post Thanks / Like
    Likes (Given)
    66
    Likes (Received)
    246

    Default

    I believe its an option, My 10t doesnt have it either.
    My "O" a I think on a older Miyano I just type in z0.0 input.
    on my Miyano I have 2 offset screens tool wear and tool geometry on my Citizen with the 10t I have one page of offsets geomtetry.
    if you have both wear and geometry you would have the option turned on I believe.

  5. #5
    Join Date
    Sep 2008
    Location
    Eugene Oregon
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    9

    Default

    Quote Originally Posted by GENERALDISARRAY View Post
    A 10 might not have that ability. or it could have been an option.
    A 6M B2 is as close as I have got to a 10.

    cant you just input "X" or "Z"+ relative/machine coordinates?

    It should have work shift, I doubt it has G54 Work offsets.
    Mine has the MEASURE button, is a G54 system and work shift. I can work around to get things done but I'd rather make money instead of excersising my finger.

  6. #6
    Join Date
    Sep 2008
    Location
    Eugene Oregon
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    9

    Default

    Quote Originally Posted by Delw View Post
    I believe its an option, My 10t doesnt have it either.
    My "O" a I think on a older Miyano I just type in z0.0 input.
    on my Miyano I have 2 offset screens tool wear and tool geometry on my Citizen with the 10t I have one page of offsets geomtetry.
    if you have both wear and geometry you would have the option turned on I believe.
    When you "z0.0" "input", I assume the value in Z geometry changes accordingly? Mine does nothing, like you pushed cancel instead of input.

  7. #7
    Join Date
    Sep 2008
    Location
    Eugene Oregon
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    9

    Default

    I don't know about anyone else but I continuously have problems being logged out and not being able to get back into this site. It's the onle site I have problems with.

  8. #8
    Join Date
    Sep 2008
    Location
    Eugene Oregon
    Posts
    164
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    9

    Default

    [QUOTE=DMSentra;3493714]When you "z0.0" "input", I assume the value in Z geometry changes accordingly? Mine does nothing, like you pushed cancel instead of input.[/QUOT

    I have to correct myself. I just tried it again and when I'm in the geometry screen with Z lit up to set it's value keying in Z0 MEASURE does zero that highlighted area.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •