Brother R450X1 Line Filter Error
Close
Login to Your Account
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,629
    Post Thanks / Like
    Likes (Given)
    4240
    Likes (Received)
    2796

    Default Brother R450X1 Line Filter Error

    Anyone know how to resolve this?
    Tried emailing my sales guy, email bounces back.
    Email our tech guy, no answer in 10 days.

    Alarm in IO4003 Line Filter Error.

    I've replaced the CTS filter, checked the 2 filters on the CTS pump, both were darn near spotless.

  2. #2
    Join Date
    Aug 2016
    Country
    UNITED STATES
    State/Province
    Ohio
    Posts
    27
    Post Thanks / Like
    Likes (Given)
    27
    Likes (Received)
    20

    Default

    IO4003 3 2 Line filter error CTSLFER signal (BY: Line filter error) was detected.
    For the factory-installed ladder program, the line filter differential pressure SW was turned on with medium pressure (CT coolant) on.
    1. Recover using the [RST] key.
    2. Back wash by M496.

  3. #3
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,629
    Post Thanks / Like
    Likes (Given)
    4240
    Likes (Received)
    2796

    Default

    Yes I know what the alarm states, the problem is how to fix it.
    Is there another filter aside from the 2 on the pump and the filter the looks like a round piece of yarn?

  4. #4
    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    4,629
    Post Thanks / Like
    Likes (Given)
    4240
    Likes (Received)
    2796

    Default

    *Solved*

    It was one of the canister style filters on the side of the machine, all gunked up with a fine aluminum paste.

  5. Likes DFrench, eaglemike liked this post
  6. #5
    Join Date
    Aug 2010
    Location
    Medina OH
    Posts
    1,770
    Post Thanks / Like
    Likes (Given)
    129
    Likes (Received)
    757

    Default

    Quote Originally Posted by Mtndew View Post
    Tried emailing my sales guy, email bounces back.
    Email our tech guy, no answer in 10 days.
    The tech guy at my local place told me if I call and leave a voicemail, or send an email, and do not receive a response within 24 hrs, call the Yamazen service line.

    Haven't had to yet... but just an FYI.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •