Fanuc 10T screen problems Nakamura
Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2014
    Location
    United States, CT
    Posts
    154
    Post Thanks / Like
    Likes (Given)
    73
    Likes (Received)
    31

    Default Fanuc 10T screen problems Nakamura

    I have previously discussed this machine here:
    Nakamura Slant Jr Lathe Fanuc 10T parameter backup

    The CRT finally crapped out. It was getting dim for a year and I ignored it, but it finally went blank after sitting for a few days. I ordered a replacement screen from ebay.

    New Fanuc A61L-0001-0086 LCD Compatible with All CRT Display Liquid Crystal 642940643536 | eBay

    Swapped it and same problem. It turns on and is good for 5-10 seconds then it fades until its illegible. See pictures below.

    I don’t even know where to start. Obviously its a chinese LCD, it could be junk. But im thinking its an issue with the signal. I have another OEM CRT from a different lathe I could swap over to test but I want to test the supply voltage before I accidentally fry my only good crt.

    The screen is a A61L-0001-0086 which seems to be less common/more expensive than some of the other replacements available.

    Basically I dont even know where to begin troubleshooting a power supply or signal issue, but I think thats what I need to be checking.

    Any input would be appreciated.



    Acceptable picture (also notice the menu isnt centered on the screen)


    Fades until you cant read it

    The connectors are a 20 pin honda and some 4 wire power supply wire. I don’t have an electrical manual otherwise I would be checking voltages from that.

    Teddy


    Sent from my iPhone using Tapatalk

  2. #2
    Join Date
    Oct 2009
    Location
    Oregon
    Posts
    6,590
    Post Thanks / Like
    Likes (Given)
    7026
    Likes (Received)
    3897

    Default

    I bought the same screen for a 10M and it works OK, the colors are a bit off, but I only paid $100 delivered for it so I'm not complaining.

    Looks like you got a dud LCD to me.

  3. #3
    Join Date
    Mar 2014
    Location
    United States, CT
    Posts
    154
    Post Thanks / Like
    Likes (Given)
    73
    Likes (Received)
    31

    Default

    Quote Originally Posted by Garwood View Post
    I bought the same screen for a 10M and it works OK, the colors are a bit off, but I only paid $100 delivered for it so I'm not complaining.

    Looks like you got a dud LCD to me.
    Any chance you have a service manual and can find the monitor supply voltages for me to check?

    Would like to try the other screen but want to make sure I don’t fry anything.


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Mar 2014
    Location
    United States, CT
    Posts
    154
    Post Thanks / Like
    Likes (Given)
    73
    Likes (Received)
    31

    Default

    Wanted to update for future reference.
    The A61L-001-0086 and
    A61L-001-0092 CRT’s are interchangeable. Both are 24vdc power supply and 20 pin Honda connectors. The 0092 is flipped 180 degrees so you just have to install it upside down. I tested the ebay lcd in my other lathe and its has a junk image on there as well. Going to try one more cheap lcd and if its still junk ill cough up the $1000 for a quality replacement. But good to know they are interchangeable because the 0092 yields a lot more search results when looking for a lcd replacement.


    Sent from my iPhone using Tapatalk

  5. Likes Garwood liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •