FeatureCAM 5axis machine simulation question
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2003
    Country
    UNITED STATES
    State/Province
    Illinois
    Posts
    4,792
    Post Thanks / Like
    Likes (Given)
    3790
    Likes (Received)
    1486

    Default FeatureCAM 5axis machine simulation question

    Does anyone know what setting controls where the fixture is placed on the machine table in FeatureCAM machine simulation.

    I think it's the "stock dialog/indexing/5 axis positioning/fixture location/offset of touch off point from mach zero/z", but for some reason changing that number isn't doing anything. I've had this problem before but can't seem to remember what I did to fix it.

    Thanks in advance!
    Attached Thumbnails Attached Thumbnails capture.jpg  

  2. #2
    Join Date
    Feb 2007
    Location
    Aberdeen, UK
    Posts
    2,938
    Post Thanks / Like
    Likes (Given)
    1043
    Likes (Received)
    1020

    Default

    Can't check right now, but there is a "offset to bottom of fixture" or something to that effect somewhere in the setup properties.

  3. #3
    Join Date
    Feb 2003
    Country
    UNITED STATES
    State/Province
    Illinois
    Posts
    4,792
    Post Thanks / Like
    Likes (Given)
    3790
    Likes (Received)
    1486

    Default

    FeatureCAM support came through with the answer. The "Setup - Simulation information" dialog box is where the distance from the STOCK AXIS to THE BOTTOM OF THE FIXTURE should be entered. The easiest way to get to the setup simulation box is double clicking on the .md file shown in the status bar.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •