GT 27 MDI or cycle start not working
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2012
    Location
    Florida USA
    Posts
    217
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    11

    Default GT 27 MDI or cycle start not working

    Been working on getting this new old machine up and running. It is a mid 90s Hardinge Conquest GT27 with Fanuc 18t. More than likely I ma doing something wrong. Machine is referenced and there are no alarms. Air and way oil are good. I can hit the jog spindle button and it will rotate the spindle but it will not stay on. The book implies that is should but this may be a different year.

    I cannot get it to take an MDI command. I have not messed with a Fanuc control in many years. What I think may be an issue is any code I type in stays on the same line as the O0000 program name in the MDI screen.

    This is an auction buy with no tooling so my goal is to just test run the thing to make sure the spindle is not junk before I spend any money on tooling. Any help would be appreciated.

  2. #2
    Join Date
    Oct 2010
    Location
    Dewees Texas
    Posts
    3,450
    Post Thanks / Like
    Likes (Given)
    36
    Likes (Received)
    1145

    Default

    Not sure what the problem on the spindle is mine will continue spinning in the Jog mode when we let off the button. The jog PRMs are limited to 1200 if I remember correctly. Is your external spindle cover on? I have a drill bit up in there holding the switch closed all the time. Put it there when I got the machine. I think it is a 1/4 in jobbers drill never pulled it out since.
    On the MDI thing is it possible that options like the bar feed are turned on and it is not acting right because the settings on the bar feed are not correct? Should be something in your small operator's handbook about purchased options. On mine the bar feed is turned off or on by pressing the emergency stop button and then holding the E-STOP Reset button and the Block skip button at the same time. You may not have the bar feed but the option is turned on.
    Last edited by FredC; 09-13-2021 at 04:36 PM.

  3. #3
    Join Date
    Mar 2012
    Location
    Florida USA
    Posts
    217
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    11

    Default

    It must not be meeting all criteria to run but I don't know what is missing. mdi will not work and the collet will not open or close.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •