Mori Seiki sl 25 control problems
Close
Login to Your Account
Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2020
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    45
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    14

    Question Mori Seiki sl 25 control problems

    Working on a 16t have 4 green lights and the center red light is on (alarm). Will not boot.
    any help is welcomed.

  2. #2
    Join Date
    Jan 2014
    Country
    UNITED STATES
    State/Province
    Washington
    Posts
    5,050
    Post Thanks / Like
    Likes (Given)
    908
    Likes (Received)
    2727

    Default

    Since many of the modules that make up a 16 series control have LEDs on them, it would be helpful if you provided some more info. It's free to type as much as you like and pics don't cost either!

  3. Likes jancollc, Garwood liked this post
  4. #3
    Join Date
    Feb 2020
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    45
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    14

    Default

    Power supply is new has pil lit no alarm lit

    Main cpu board has 4 green in top row center of 3 alarm is lit

    will post pictures when allowed to

    Machine was purchased with bad x/z board been repaired and shows - ready light

    spindle drive has 5U-01 flashing and shows180 % on load meter

    No crt displays

  5. #4
    Join Date
    Jan 2014
    Country
    UNITED STATES
    State/Province
    Washington
    Posts
    5,050
    Post Thanks / Like
    Likes (Given)
    908
    Likes (Received)
    2727

    Default

    Maintenance manual says.....

    "The system is stopped before the CPU is activated".

    Seems like a boot error. I think you are going to have to talk to Fanuc. I've never seen this one before.

  6. #5
    Join Date
    Aug 2013
    Location
    IL USA
    Posts
    75
    Post Thanks / Like
    Likes (Given)
    25
    Likes (Received)
    4

    Default

    So uh, I heard a rumor you have to have the e-stop button depressed to boot it. Don't know if that's helpful(or true) or not, and a few threads back there were some folks talking about machines that previously had barfeeders attached to them with additional e-stops wired in, not wanting to work without the additional e-stop.

    I have a Mori Seiki SL-25SY sitting in my shop right now waiting on the power company to install thicker wires and CT metering, so I want to be helpful but I'm not quite there yet.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •