Deckel FP1 Mk3 Gear box, What am i missing?
Close
Login to Your Account
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Feb 2008
    Location
    brazil
    Posts
    56
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    3

    Default Deckel FP1 Mk3 Gear box, What am i missing?

    Hi guys, im almost done with my deckel "rebuild" and i was about to close the gearbox when i was moving the back pulley and changing the gears when i noticed something strange in this gear box. How is the torq is transmitted to the ram? Whats the way? Maybe something is jammed. When i engage one of the 3 sliding gears, it gets hard to turn, but the it reduces the speed, should be easier to run...
    Here are the pics:

    img_20151023_181954807.jpg

    2014-11-21_11-18-43_402.jpg

  2. #2
    Join Date
    Feb 2008
    Location
    brazil
    Posts
    56
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    3

    Default

    The set of gears with the arrow should rotate free? The two gears should engage (two head red arrow)?

    img_20151023_181954807.jpg

  3. #3
    Join Date
    Feb 2008
    Location
    brazil
    Posts
    56
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    3

    Default

    If this is hows the torq is transmitted, then i think the first set of gears are not turning loose.

    gearbox.jpg

  4. #4
    Join Date
    Feb 2008
    Location
    brazil
    Posts
    56
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    3

    Default

    Guys any help here lol.. My deckel is working, but there is still something wrong with the gearbox.

  5. #5
    Join Date
    Feb 2008
    Location
    brazil
    Posts
    56
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    3

    Default

    Anyone got a Deckel FP1 Dial who could help?

  6. #6
    Join Date
    Sep 2011
    Country
    GERMANY
    Posts
    2,567
    Post Thanks / Like
    Likes (Given)
    1560
    Likes (Received)
    870

    Default

    Quote Originally Posted by lfdiniz86 View Post
    Guys any help here
    Please explain with a bit more detail. What is working correctly? What is NOT working correctly?

  7. #7
    Join Date
    Feb 2008
    Location
    brazil
    Posts
    56
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    3

    Default

    I'll try to explain in a better way. Depending on the set i engage, ie a lower gear where it should be easier to turn from the motor side (back puley) it gets hard to turn and sometimes even the belt slips. If you see the 3rd post photo, im guessing the first set of gears should turn free around the axle, wich is conected to the second set of gears and the torque follows the red line in the picture. When i engage a set of gears that goes straight to the crown, it turns free.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •