First Time CnC, Contour 3 help needed! - Page 4
Close
Login to Your Account
Page 4 of 4 FirstFirst ... 234
Results 61 to 75 of 75
  1. #61
    Join Date
    Feb 2001
    Location
    Redwood City, CA USA
    Posts
    5,175
    Post Thanks / Like
    Likes (Given)
    215
    Likes (Received)
    1046

    Default

    It sounds like it's doing what you told it to do. The Z-5.1 move in G75 is measured from the prior position, Z5.0. So the machine is at Z5.0, wants to move down an increment to -5.1, which would put it at Z-0.1, except you told it to leave a 0.05 finishing allowance on Z, hence you end up a Z-0.05 instead of Z-0.1.

  2. #62
    Join Date
    Jul 2020
    Country
    MALTA
    Posts
    9
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks for your reply as I'm new to CNC I never had the chance to use a CNC at work so I always used a conventional milling m/c.

    Another thing I'm getting E1 error on the z axis. But every thing seams to work well. I checked the book and I couldn't find nothing about E1 .

    Regards Loren

  3. #63
    Join Date
    Nov 2004
    Location
    SLC, UT
    Posts
    754
    Post Thanks / Like
    Likes (Given)
    1043
    Likes (Received)
    176

    Default

    Post a photo of what the screen looks like when you get the E1 error on the Z axis.

  4. #64
    Join Date
    Dec 2002
    Location
    Benicia California USA
    Posts
    8,545
    Post Thanks / Like
    Likes (Given)
    2111
    Likes (Received)
    2935

    Default

    Thing about Deckel canned cycles is that all depth moves are done using incremental values, even if your are running the overall program absolute.
    So any "Z" (or Y) moves will "Move" the tool the amount programmed...its the tool move, not the actual location.
    Cheers Ross

  5. Likes Colt45 liked this post
  6. #65
    Join Date
    Feb 2001
    Location
    Redwood City, CA USA
    Posts
    5,175
    Post Thanks / Like
    Likes (Given)
    215
    Likes (Received)
    1046

    Default

    I get a plain E error if I run an axis travel to its end, but not an E1.


    Sent from my iPhone using Tapatalk

  7. Likes AlfaGTA liked this post
  8. #66
    Join Date
    Jul 2020
    Country
    MALTA
    Posts
    9
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Here is a photo of my error. I get E as well while I'm on the limit.

    Internet - Google Photos

  9. #67
    Join Date
    Nov 2004
    Location
    SLC, UT
    Posts
    754
    Post Thanks / Like
    Likes (Given)
    1043
    Likes (Received)
    176

    Default

    Dialog4 machines here so there may be some differences compared to Contour- never seen that exact error but my guess is it's either you are at the end of travel for that axis like rklopp mentioned or that you have a dirty scale on the Z axis.

  10. #68
    Join Date
    Nov 2016
    Country
    FINLAND
    Posts
    315
    Post Thanks / Like
    Likes (Given)
    35
    Likes (Received)
    35

    Default

    My contour 3 control is now in the past. I upgraded to LNC M-516 and use old servos and and servo amps.

    Yesterday was able to move all axes and turn spindle, all gear changes also work really nice

    img_20201029_170339.jpgimg_20201027_185437.jpg

  11. Likes zephyrous, Mud, AlfaGTA, mTeryk, Colt45 liked this post
  12. #69
    Join Date
    Oct 2012
    Location
    Austria
    Posts
    177
    Post Thanks / Like
    Likes (Given)
    16
    Likes (Received)
    47

    Default

    Can you post some info and pictures of this interesting retrofit?

  13. Likes mTeryk liked this post
  14. #70
    Join Date
    Dec 2002
    Location
    Benicia California USA
    Posts
    8,545
    Post Thanks / Like
    Likes (Given)
    2111
    Likes (Received)
    2935

    Default

    Plus 1 on more about your retro...Perhaps start a new thread with details and lots of photos....
    Cheers Ross

  15. Likes zephyrous, mTeryk, Colt45 liked this post
  16. #71
    Join Date
    Nov 2016
    Country
    FINLAND
    Posts
    315
    Post Thanks / Like
    Likes (Given)
    35
    Likes (Received)
    35

    Default

    I will try to Make a thread at some point. Need some tweaking with parameters and reference zero point etc.

    I tried some circular Canned cycle yesterday and oh boy, that was smoooooth running compared to old control No stops and jerks.

    I did the wiring from diagrams and figure out deckel I/O cable numbers.

    I had zero experience of this stuff before.

    All credit goes to Johannes Thelen from Thelen tech.
    He did all the wiring diagrams, parameters, all coding for gear change etc.

    His support has been excellent and priceless

  17. #72
    Join Date
    Jul 2010
    Location
    corvallis,or
    Posts
    881
    Post Thanks / Like
    Likes (Given)
    95
    Likes (Received)
    372

    Default

    I'm assuming that it is this company

    Thelen Tech - Automaation ammattilainen - Delta Electronics

    Teryk

  18. #73
    Join Date
    Nov 2016
    Country
    FINLAND
    Posts
    315
    Post Thanks / Like
    Likes (Given)
    35
    Likes (Received)
    35

    Default

    Yes, same company.

  19. #74
    Join Date
    Sep 2011
    Country
    GERMANY
    Posts
    3,315
    Post Thanks / Like
    Likes (Given)
    2136
    Likes (Received)
    1260

    Default

    Quote Originally Posted by Harri89 View Post
    I did the wiring from diagrams and figure out deckel I/O cable numbers. All credit goes to Johannes Thelen from Thelen tech. He did all the wiring diagrams, parameters, all coding for gear change etc.
    If you could share those diagrams and parameters with this group, I am sure it would be appreciated!

  20. #75
    Join Date
    Nov 2016
    Country
    FINLAND
    Posts
    315
    Post Thanks / Like
    Likes (Given)
    35
    Likes (Received)
    35

    Default

    No offense for you guys, but i have to ask permission from Johannes for this. I have huge respect for him, his help and effort.

  21. Likes ballen, AlfaGTA liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •