FP4NC Head & Gearbox Lubrication.
Close
Login to Your Account
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2005
    Location
    England
    Posts
    153
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    15

    Default FP4NC Head & Gearbox Lubrication.

    I have noticed that the plunger pump that sends oil to the spindle head isn't working. It may be the solenoid, relay or something else?
    Does any one know which relay operates the pump so that I can manually test it?

    Thanks,
    Nick....

  2. #2
    Join Date
    Dec 2002
    Location
    Benicia California USA
    Posts
    8,022
    Post Thanks / Like
    Likes (Given)
    1793
    Likes (Received)
    2372

    Default

    Looks to me as there is no relay on that solenoid. (Y10) Connected directly to the PC on pin 6 of X51.

    That would be an output directly off the first NEA 90 board.....
    Has an indicator LED , should light when the power (24v) is supplied to the pump.
    All this assuming that you have a Dialog4 control fitted with a PC2.....

    If it is not working, suggest you swap the NEA90 boards.Be sure to verify that the fuses are good on that board.
    That pump is very intermittent...Not sure it ever cycles if the spindle is not running.

    Cheers Ross

  3. #3
    Join Date
    Feb 2001
    Location
    Redwood City, CA USA
    Posts
    4,961
    Post Thanks / Like
    Likes (Given)
    178
    Likes (Received)
    902

    Default

    Quote Originally Posted by AlfaGTA View Post
    That pump is very intermittent...Not sure it ever cycles if the spindle is not running.

    Cheers Ross
    ...except when powering up the console, of course..... I would test the function by powering down and back up.


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Oct 2016
    Country
    SWITZERLAND
    Posts
    53
    Post Thanks / Like
    Likes (Given)
    16
    Likes (Received)
    15

    Default

    Isn't there like a M-code or manual button for head lubrication on Dialog4 machines for testing that? Like press lube button and hear if some relay clicks in control box.

    On Dialog11, there are 2 F-buttons in manual mode, to lubricate spindle and ways manually. You could hear some pumps working, when doing so.

  5. #5
    Join Date
    Dec 2002
    Location
    Benicia California USA
    Posts
    8,022
    Post Thanks / Like
    Likes (Given)
    1793
    Likes (Received)
    2372

    Default

    There is a hard button (Dialog2,3&4) for way lube on the operators panel....
    Not aware of any trigger or code for the vertical head lube pump.....Would love to learn that there is if it exists....

    I was told (factory service tech) that on the "flip head" machines which have a clear lube line to the vertical head, that if that line were full of bubbles or empty, that the remedy
    was to remove the cover for the shift motors and cycle the pump plunger by hand till the line was full and the bubbles gone....

    Seems if there were some keystroke that could do this there would be no need to open up covers and manually pump the oil up....
    Cheers Ross


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •