Reference problem Deckel FP4
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2018
    Country
    NETHERLANDS
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Red face Reference problem Deckel FP4

    Hi all

    We have a Deckel FP4A with Contour 2, But we have a little problem with it:

    When i shut down the machine, next time when i turn it back on i have to go to reference points on the X,Y and Z axis, otherwise i can't run a program.

    But when i move all axis to reference, it tries to go to the reference points but it stay's just a little before the reference point (like 0.015mm) and it shuts down the control power, error code : 17 Geschwindigkeitsfehler Y-Achse (Speed fault Y-Axis)

    Sometime also Geschwindigkeitsfehler X-Achse or Z-Achse.

    So now i switch control power back on (green push button), and move the axis away from end switch,
    Now i run the reference cycle again, now the machine switch off the control power at 0.010,

    Now i repeat step above, en machine switches off at 0.005

    Now i repeat it again, and machines is referenced.

    The problem is with all the axis but sometimes 1 or 2 axis have no problem and the 3 axis is the problem.

    I will upload a video in on Youtube quick.

    I hope somebody can help me.

  2. #2
    Join Date
    Dec 2002
    Location
    Benicia California USA
    Posts
    7,621
    Post Thanks / Like
    Likes (Given)
    1613
    Likes (Received)
    1974

    Default

    Interesting!
    Would try this....Clean all the tachometers...Alcohol with clean wipes till the wipe comes up spotless....

    Try doing the initial reference with the feed override turned down at 5-10%.

    If that helps, might need to check the tachometer and offset adjustments on the Bosch drive...Not sure how this is done on your Contour 2....
    Cheers Ross

  3. #3
    Join Date
    Jun 2018
    Country
    NETHERLANDS
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    I didn't see that there was a new message so excuse me for late respons, but here is a link to the video posted on youtube: Reference problem Deckel FP4 - YouTube

    I allready tried it on differend feed override %, but is does't make any differance

    Where can i find the tachometers?

    I am thinkin that is has to do with the offset of the bosch drive, because it happens on all the 3 axis

    Greets Frank


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
2