DMG DMC 1035V Failed Tool Change and Alarms, Siemens 840D
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2019
    Country
    UNITED STATES
    State/Province
    California
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default DMG DMC 1035V Failed Tool Change and Alarms, Siemens 840D

    Hello everyone.

    I have a 2009 DMG DMC 1035V machining center (made in Germany) with a Siemens 840D Solutionline control.


    The problem I’m having is the machine stopped during a tool change with the tool change arm rotated 90 degrees from home position after having taken tool 1 out of the spindle and putting it back into the tool chain and putting an empty tool position “into” the spindle. Right about the time that the draw bar actuates the machine went into an E-stop alarm and stopped.

    I entered the manufacturer password to get to access level 7 and can’t get out of E-stop or enable any of the drives in order to try to do the tool changer recovery process. The drives have 600VDC and 24VDC supplied.

    I’m hoping that there may be some PM members that can point me in the direction of working through this. I’m not sure if these errors are pointing to actual hardware failure or if the PLC is not enabling the spindle drive because the tool change arm is in a position that would cause damage if the spindle were to start turning. Any advice would be very much appreciated.


    Thanks for your help!
    Tyler


    Axis SP1 is the spindle.

    The alarms are as follows:

    25000: Axis SP1 hardware fault of active encoder

    25201: Axis SP1 drive fault

    201750: Axis SP1 SPI_DW_01 (16):

    SI Motion CU:HW fault safety-relevant encoder. 23609.

    201711: Axis SP1 SPI_DW_01 (16):

    SI Motion CU: Defect in a monitoring channel”. 0.

    27113: Axis SP1 hardware encoder error of the safe actual value.

    231125: Axis SP1 SPI_DW_01 (16):

    Encoder 1: Amplitude error track A or B overcontrolled. A-track: 32769, B-track: 32769

    Messages:

    700360: EMERGENCY STOP actuated or switch on control voltage by actuating illuminated pushbutton

    600314: Feed interlocking-Z: Changer arm not in home position

    701204: Exp_V_Interlocking: Main axes in Hopper area -> Relieve axes is necessary


    System info:
    PLC-No.: 4B0000_SCGR_01E

    NCU 710

    PCU50

    NC-Software : NCK_01.05_00.04

    PLC-Software : 4B0000_SCGR_01E

  2. #2
    Join Date
    Apr 2019
    Country
    UNITED STATES
    State/Province
    California
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Just to update here are some photos of the alarms.
    Attached Thumbnails Attached Thumbnails 20190413_173305-large-.jpg   20190413_173311-large-.jpg   20190413_200316-large-.jpg  

  3. #3
    Join Date
    Apr 2019
    Country
    UNITED STATES
    State/Province
    California
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Update

    Update:
    I unplugged the encoder cable that comes from the spindle and plugs into the Sinamics Sensor Module SMC20 and I was able to go through the tool changer recovery process. The axis still will not enable but the E-stop condition is gone.

    The alarms are as follows:

    207016: Axis SP1 SPI_DW_01 (16)
    Drive: Motor temperature sensor fault. 0.
    231120: Axis SP1 SPI_DW_01 (16)
    Encoder 1: Power supply voltage. Cause: 1b bin.
    231150: Axis SP1 SPI_DW_01 (16)
    Encoder 1: Initialization error. 0x100000.
    25201: Axis SP1 drive fault

    Messages:
    510205: Read-in interlocking: Spindle motor temperature too high

    I’m hoping someone has seen a similar series of errors and can help.
    Attached Thumbnails Attached Thumbnails 20190417_153110-large-.jpg   20190417_152927-large-.jpg  


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •