Mori SL25Y live tool drive
Close
Login to Your Account
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2012
    Location
    indiana, usa
    Posts
    145
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    36

    Default Mori SL25Y live tool drive

    I have a Mori SL 25Y, while drilling a cross hole with a live tool the coolant ran dry. This stopped the drill and alarmed the machine. I got everything reset and homed out. The problem is that the live tool drive spindle is not oriented correctly. The slot in the drive that is supposed to be lined up with the slot that holds the live tool tang oriented when they are not in cutting postion. The drive slot is at about 2 o'clock instead of 12 o'clock. Not sure if I need to look for a parameter, or if it will be a mechanical alignment. Any pointers on how to fix would be appreciated.

  2. #2
    Join Date
    Feb 2017
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    76
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    30

    Default

    Not sure about a Mori but on our Leadwell if I E-Stop the machine and clear it the tool orientates back to home. Depending on the machine you may also have an M-Code to orientate the live tool. Something like M19 on a mill.

  3. #3
    Join Date
    Dec 2014
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    708
    Post Thanks / Like
    Likes (Given)
    335
    Likes (Received)
    437

    Default

    I believe the parameter for the live tool spindle is 4077 S2, but it could be S3. However, it sounds like you may have slipped the taper lock on the drive when the drill stopped spinning. The detent on the live tool cylinder is pneumatic and has prox switches to monitor that it is all the way engaged to the cam. The position of the cam has to match the flat on your live tooling and also match up with the spindle orient parameter.

    With the machine in e-stop and the air shut off, check that the slot in your live tool drive lines up correctly when the detent cylinder is lined up. If it isn't you need to break the taper lock lose and line it up. If it is lined up then you need to adjust parameter 4077, spindle #2. You may have to adjust both. I think I have a procedure somewhere if you want to pm me your email address.

    *NOTE* REMOVE ALL OF YOUR LIVE TOOLS UNTIL YOU GET THE LIVE TOOL DRIVE LINED UP!

  4. #4
    Join Date
    Dec 2014
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    708
    Post Thanks / Like
    Likes (Given)
    335
    Likes (Received)
    437

    Default

    If you have to re-align the cam I believe you can change K0.6 to a "1" and then you can use the single block switch to move the air cylinder in and out. Let me know if you want the procedure. Daryl

  5. #5
    Join Date
    Jan 2012
    Location
    indiana, usa
    Posts
    145
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    36

    Default

    P.M. sent with my email

    Thanks

  6. #6
    Join Date
    Jan 2012
    Location
    indiana, usa
    Posts
    145
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    36

    Default

    I got the file downloaded. Looking at the drawing, I need to get in from the tail stock end, loosen 10 bolts to pop the drive loose. Then get the motor to orient and get my drive lug set correcty. Then tighten the bolts on the ring that engages the taper lock. Sound close? Looks pretty close to the Mazak SQT setup, at least on that end of it. I have had those apart a few times.

    Thanks

  7. #7
    Join Date
    Dec 2014
    Country
    UNITED STATES
    State/Province
    Michigan
    Posts
    708
    Post Thanks / Like
    Likes (Given)
    335
    Likes (Received)
    437

    Default

    Quote Originally Posted by chad883 View Post
    I got the file downloaded. Looking at the drawing, I need to get in from the tail stock end, loosen 10 bolts to pop the drive loose. Then get the motor to orient and get my drive lug set correcty. Then tighten the bolts on the ring that engages the taper lock. Sound close? Looks pretty close to the Mazak SQT setup, at least on that end of it. I have had those apart a few times.

    Thanks
    I don't know what I was thinking when I sent you those files, I must have been half asleep. I was thinking this was a Doosan or Daewoo. That's what I sent the file for. I probably have a procedure for the Mori SL25Y too. I will email it tonight. Sorry about that!

    Edit: I just emailed you the correct procedure. Daryl


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •