Setting up kinematic model parameters for DMG DMU50v - Page 2
Close
Login to Your Account
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21
    Join Date
    Nov 2019
    Country
    SERBIA
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    There is error message.

    error.jpg

  2. #22
    Join Date
    Jun 2016
    Country
    CANADA
    State/Province
    Alberta
    Posts
    133
    Post Thanks / Like
    Likes (Given)
    24
    Likes (Received)
    76

    Default

    G141 was added to v420 software. You need to upgrade your software before you can use it.

  3. #23
    Join Date
    Nov 2019
    Country
    SERBIA
    Posts
    3
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Is it possible to work in 5 axis simultaneous without G141?

  4. #24
    Join Date
    Nov 2019
    Country
    SERBIA
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Quote Originally Posted by markp View Post
    Well, I did get the DMG manual from DMG tech support for setting the machine constants 600-699 to call a G7 and G141. Its very detailed and not a simple procedure at least to me. If anyone needs it pm me. Again, if anyone has actually done this procedure and has any tips, Id appreciate it.
    I have the same machine DMU50V and also the function G7 is not working. Would you be so kind as to send me the procedure for ''Setting up kinematic model parameters for DMG DMU50v'', I would be very grateful

  5. #25
    Join Date
    Oct 2006
    Location
    Petaluma CA 94952
    Posts
    519
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    75

    Default

    Hi, ok please pm your email


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •