Y offset on Mori Seiki SL150 lathe not working on turn tools
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2021
    Country
    UNITED STATES
    State/Province
    Indiana
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Y offset on Mori Seiki SL150 lathe not working on turn tools

    Can anyone help with getting Y offset on Mori Seiki SL150 lathe with a Fanuc control (I believe it is a 18i) to work on turn tools. The Y offsets or geometry sets work fine with milling. I want to adjust the Y axis center lines for turn tools and when teaching other stationary tools (i.e. drills, boring bars, etc.). If the machine is not at Y0. it alarms. I was able to get the machines with Mitsubishi controls to work by changing parameter 6424.2 & 6424.7 to 1 to fix Y offsets/geometry and touch probing off of Y0., but struggling on the machine with a Fanuc control.

  2. #2
    Join Date
    Oct 2012
    Country
    UNITED STATES
    State/Province
    Pennsylvania
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    scott312,

    As far as I know you cannot have Y-Axis at any other position than G28 Home when in turning mode.
    If you are leaving material in the center and are too high or too low with the tool height, the best option is to align the turret. If that does not solve the problem then the X-Axis rails need adjusted.
    Only other option after turret is aligned it to modify the tooling either by using shim stock (if too low) or milling the bottom of tool holders(if too high.

  3. #3
    Join Date
    Jul 2021
    Country
    UNITED STATES
    State/Province
    Indiana
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks for the reply Shop 4. I understand what you are offering up and understand this is an option. I was able to fix the Mitsubishi controlled Mori's, I have heard that there is an option to fix the Fanuc's to do what I am asking, but not sure if it is just changing a parameter or if goes into ladder logic or something like a software update. Still looking for help if anyone else has a solution.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •