1991 Fanuc W2 Settings
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2021
    Country
    UNITED STATES
    State/Province
    Arkansas
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    0

    Default 1991 Fanuc W2 Settings

    Good morning forum -
    I am cutting a 2" D2 and the cutting rate was less than 4thousands/min. using .01 brass. I changed the filters (because i didn't do it for several months) and now the wire keeps breaking. I don't know programming at all so i copied settings from someone that helped me years ago. Do these look correct for first cut? Anything else i should check?
    voltage - 8
    on time - 8
    off time - 13
    servo - 15
    tension - 1500
    wire feed - 8
    flow - 9
    resistivitiy - 2.5
    flush rate - 06/06
    override - 100
    groove width - .01256
    deflection = .00472

  2. #2
    Join Date
    Aug 2008
    Location
    westfield,ma
    Posts
    41
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    6

    Default

    Couple of things to check.
    1) How far are your flushing nozzles from top and bottom of part?
    If the nozzles are not within .005 of the workpiece you will not
    be able to run the OFF TIME that low. You will have to higher it in 20s
    2) Where is the wire breaking? In the part? Upper carbide contact? Lower
    Carbide contact?
    Generally if it is in the part, it is more than likely flushing going back
    to point (1).
    If it is at either round carbide contact, then check whether the contact is worn.
    Also make sure that water is getting to both contacts to cool them. It is
    sometimes overlooked that to cool the lower contact, there is a small hole
    in the lower wire guide that allows water to get to lower contact. It can't
    be blocked,

    Also check wire tension. should be at 1500 grams

  3. Likes machine_m liked this post
  4. #3
    Join Date
    Jun 2021
    Country
    UNITED STATES
    State/Province
    Arkansas
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    0

    Default

    It's cooking with gas now!! Setting are all good but after cleaning the contacts it is moving much quicker. Thank you so much for the reply.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •