AC Progress Focus 2 - anyone else have one of these?
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2019
    Country
    CANADA
    State/Province
    Ontario
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default AC Progress Focus 2 - anyone else have one of these?

    I was wondering if anyone else here is running one of these machines. I have some questions about what version software your using and any problems you have with it. trying to figure out if ours is a lemon or if these machines are just terribly buggy.

  2. #2
    Join Date
    Aug 2010
    Location
    New England
    Posts
    252
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    31

    Default

    this machine is basically a Classic 2S model. i take care of some, what are your questions?

  3. #3
    Join Date
    Aug 2019
    Country
    CANADA
    State/Province
    Ontario
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    I mainly just want to know the highest version of software others are running on this hardware. There are a lot of bugs with the 07.07.01 software we are using, and any newer version we tried to install just causes more and more crashes as time goes on. after about 2 months with any of the newer versions the vision software needs to be reinstalled due to the frequency of random crashes.

    If I know other people are using newer versions of software on the same machine, then maybe we have a hardware problem causing the issues we ran into with the newer verisons? the motherboard we are using apperantly limits us to using windows xp, we were told that we would need to upgrade the hardware to run on the latest version with windows 10.

    some of the problems we have with the 07.07.01 version:
    • sometimes refreshing a usb thumbdrive over 8gb causes the software to crash (maybe a windows xp issue?)
    • if you have a batch and only one of the parts in the batch is active, graphic checking the batch will cause a crash 100% of the time.
    • once a feature has been cut and is now terminated, you have to terminate it again before you can set it to execute. if you dont terminate it first, it will look like it is going to cut but it wont actually cut.
    • when the machine cant cut a profile and skips over it,
      most of the time it wont put a red slash over the feature, it just stays gray but it wont cut it until you tell it to reset start points
    • a few times a month, the stop button on the pendant and the stop icon on the screen will stop working randomly. the only way to stop the machine at this point is to hit the e-stop button.
    • We prefer the ejection from break cycle in the newer versions over the cycle in this version.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •