actspark sp100
Close
Login to Your Account
Results 1 to 5 of 5

Thread: actspark sp100

  1. #1
    Join Date
    Jul 2020
    Country
    UNITED KINGDOM
    Posts
    5
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default actspark sp100

    Hi
    I have recently purchased a actspark sp3 and have powered it up.(sp100 generator)However when i go to return the axis to home (x,y and z)it alarms our with a SYNCHRONIZATION FAIL WITH GENERATOR ALARM E003.
    Any help with this would be much appreciated.
    Kind regards
    Paul Reid

  2. #2
    Join Date
    Aug 2008
    Location
    westfield,ma
    Posts
    34
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    3

    Default

    can you move the machine with the hand pendant?
    This error refers to SDC-30 board (axis reset)
    what is light pattern on IMC boards?

  3. #3
    Join Date
    Jul 2020
    Country
    UNITED KINGDOM
    Posts
    5
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Hi
    I have reseated the board and the error has gone.However i know have another error E001.I have no manual for the machine or instalation disks so working a bit blind.
    I have 2 wires i cant find a home for.pleasimg_1798.jpgimg_1798.jpgimg_1798.jpge see attached

  4. #4
    Join Date
    Aug 2008
    Location
    westfield,ma
    Posts
    34
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    3

    Default

    That error message states that the machine
    thinks it is in a short circuit. Those two
    wires, I believe go to the ram(head)+ and
    the other to the table -. Not 100% sure of this.
    Is there a wire connected to the ram?

    Also if you provide an email, I will send you
    a PDF of the manual.

  5. Likes tvalenzuela1432 liked this post
  6. #5
    Join Date
    Jul 2020
    Country
    UNITED KINGDOM
    Posts
    5
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Thanks for your help.
    There is a wire connected to the ram(red) and another connected to the table(blue).Th e manual would be handy.The machine has lay idle for a few years.Would it need instalation disks or should that be all in there?
    My email is [email protected]
    Kind regards
    Paul


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •