Agie 100 with alarms
Close
Login to Your Account
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2019
    Country
    BRAZIL
    Posts
    31
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    0

    Default Agie 100 with alarms

    Hello Everyone,

    I have a Agie 100 (1987) with some alarms on screen that I'm lost trying to fix it, the machine is presenting alarms 241 (ventilation system out of action) - according to manual need to check the air pressure measuring device, 343 (-5V supply not ok) and 345( Temperature on Print HPS01 too high). I believe that all these alarms are linked with the same root cause as all of them start to appear at same time.

    241 - I replaced the sensor that collect the air from Generator fun and active a contactor but not worked and I made a jumper on wires to eliminate the sensor but not worked too.

    343 - I checked the wires from POI 09 that supply 5V to the PMO boards and it seems ok (4.95V).

    345 - It seams that the temperature on HPS is not high, I checked and the board is in the same ambient temperature.

    I'm thinking that the issue is on POI 09 ( I replaced the Positive Switching regulator on this board, the IC LM339N and the small relay on circuit that active the pins 14c and 14a from J1 connector, according the diagram these pins provide a signal (-5VOK), on my machine there is no voltage on these pins, ( comparing with my Agie 200D I can measure 24V on these pins).

    Sorry for the long question but will be great if someone can help with any ideas.

    Clayton Braga.

  2. #2
    Join Date
    Jun 2013
    Country
    UNITED STATES
    State/Province
    California
    Posts
    1,209
    Post Thanks / Like
    Likes (Given)
    924
    Likes (Received)
    539

    Default

    Have you contacted GFMS service?

  3. #3
    Join Date
    Apr 2019
    Country
    BRAZIL
    Posts
    31
    Post Thanks / Like
    Likes (Given)
    2
    Likes (Received)
    0

    Default

    No because in my state in Brazil there is no service, they need to come from SP and unfortunately I don't have money to pay for this


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •