AGIE 150 HSS - Generator Not Ready Error
Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    May 2018
    Country
    UNITED KINGDOM
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default AGIE 150 HSS - Generator Not Ready Error

    We have an AGIE 150 HSS with the error message: Generator Not Ready 739
    Would anyone know how to fix this or what to look for.
    Any replies would be most welcome.

  2. #2
    Join Date
    Sep 2005
    Location
    Batavia, Il
    Posts
    78
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    Clean upper and lower power feed contacts.

  3. #3
    Join Date
    May 2018
    Country
    UNITED KINGDOM
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Quote Originally Posted by EDM Support - Larry View Post
    Clean upper and lower power feed contacts.
    Thanks Larry,
    Already done that no joy.
    Then we cleaned the wire inlet (very small hole used after the wire is wound around the brake)
    Now working fine - happy days.

  4. #4
    Join Date
    Sep 2005
    Location
    Batavia, Il
    Posts
    78
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    Sounds good. I guess anything that can cause!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
2