Agiecut Classic S. Water Pressure While Filling Tank.
Close
Login to Your Account
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2017
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    7
    Post Thanks / Like
    Likes (Given)
    3
    Likes (Received)
    1

    Default Agiecut Classic S. Water Pressure While Filling Tank.

    At the very beginning of a job when the machine is filling up the tank the bottom water nozzle begins to spray at high pressure (shooting over the door and onto the floor)Before the tank is full.
    Doesn’t matter what I have the pressure set to, as soon as the cut begins it goes to whatever pressure has been programed for the entry cut.
    I have tried lowering all the pressure settings, but they do not seem to apply to when the tank is filling.
    It doesn’t do this if I manually fill the tank to check the level.

    Thanks. David.

  2. #2
    Join Date
    Aug 2008
    Location
    westfield,ma
    Posts
    23
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    david,

    I believe the valve yv22 is staying open when it should
    be closed. the line marked 220a is flushing pressure going
    to the lower head that yv22 controls. the valve may need
    replacement.

    Jim

  3. #3
    Join Date
    Nov 2017
    Country
    UNITED STATES
    State/Province
    Virginia
    Posts
    7
    Post Thanks / Like
    Likes (Given)
    3
    Likes (Received)
    1

    Default

    Hey Jim.
    I finally got around to messing with the valve. Took it apart, it was very rusty, cleaned it and made sure piston wasn’t stuck. I still have the same problem but new info. Both upper and lower nozzles come on when the tank is filling. I only noticed the bottom one before because the stream is harder. Also I took the electrical connection on and off of V22 and it activated and deactivated the nozzle as it should. I think valve is working properly and they are being told to come on while the tank is filling.
    David

  4. #4
    Join Date
    Aug 2008
    Location
    westfield,ma
    Posts
    23
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    David,

    have to check the schematics. will get back to you

    Jim

  5. #5
    Join Date
    Aug 2008
    Location
    westfield,ma
    Posts
    23
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    2

    Default

    David,

    Have you changed Q value in technology
    from before?

    Jim


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •