Alarm Problems with Mitsubishi Wire EDM - Page 2
Close
Login to Your Account
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21
    Join Date
    Jul 2020
    Country
    MALAYSIA
    Posts
    1
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Quote Originally Posted by jm0502 View Post
    Battery in the xy board was bad.
    Can any one shows me the location of the battery

  2. #22
    Join Date
    Oct 2015
    Country
    UNITED STATES
    State/Province
    California
    Posts
    110
    Post Thanks / Like
    Likes (Given)
    148
    Likes (Received)
    12

    Default

    Quote Originally Posted by tvalenzuela1432 View Post
    Do you know what a Y02 0002 2508 alarm is? I found it in book but no ref to what the 2508 code means.

    Thanks,
    Tvalen1432
    Just FYI but found out this alarm happens when low volts are coming into the machine and therefor not a problem with the machine necessarily. Usually when machine is on and building looses power.
    Tvalen1432

  3. #23
    Join Date
    Sep 2017
    Country
    UNITED STATES
    State/Province
    Ohio
    Posts
    10
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    0

    Default

    Quote Originally Posted by damian27 View Post
    You were right, after I replaced the battery and switched off all the power, all alarms has gone. Thanks for your help guys!

    I am having this same issue. Would you please instruct as to were I may find this battery?

  4. #24
    Join Date
    Sep 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    12
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default

    What is alarm S03 servo alarm :NR 0057 X? On Mitsubishi Cx20 wire EDM ?

  5. #25
    Join Date
    Dec 2012
    Location
    UK
    Posts
    74
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    13

    Default

    We just saw this alarm on CX20 machine, had to replace 3 axis servo amplifier!

  6. #26
    Join Date
    Sep 2016
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    12
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Default

    Was not enough to replace only the top board , the one with the display codes. ?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •