Came close to calling the scrapper today
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2002
    Location
    Regina, Canada
    Posts
    2,637
    Post Thanks / Like
    Likes (Given)
    6
    Likes (Received)
    122

    Default Came close to calling the scrapper today

    I have an old Elox/Fanuc wire. Don't use it much but doesn't owe me anything. So on Friday started a long cut it was sparking along all day ok till about 1/2 done when it broke the wire. It was late and I dont trust it to run lights out so just left it. Came back this morning fixed the wire and turned on. It would try to cut but go into reverse tries three times till it errors out.Tried every combination of amps and volts I could think of same thing. Checked the parameters ok. Ran the filters for 1/2 hour, no luck. Then I noticed the wire was not wrapped around the wheel that I assume sets tension. Fixed that I will be damned if it started to work.The old machine can be really tempermental on first start up but this was worse than usual, it is frustrating.
    Bob

  2. Likes sfriedberg liked this post
  3. #2
    Join Date
    Oct 2010
    Country
    UNITED STATES
    State/Province
    Oregon
    Posts
    5,804
    Post Thanks / Like
    Likes (Given)
    5765
    Likes (Received)
    2239

    Default

    Glad you got it sorted, I am sure the hours spent messing with it were frustrating. Even gladder you mentioned the problem here, as a reminder/tip.

  4. Likes tvalen1432 liked this post
  5. #3
    Join Date
    Nov 2011
    Location
    CANADA
    Posts
    650
    Post Thanks / Like
    Likes (Given)
    40
    Likes (Received)
    197

    Default

    I learned to run wire on one of these machines prob 15 years ago. Simple machine that just never stopped running.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •