Charmilles 440cc edge find
Close
Login to Your Account
Likes Likes:  0
Results 1 to 11 of 11
  1. #1
    Join Date
    Oct 2015
    Country
    UNITED KINGDOM
    Posts
    10
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default Charmilles 440cc edge find

    Morning, having a problem with a charmilles 440cc when trying to do a edge find cycle against a ground job the wire appears to be snapping after having tried all the standard stuff changing contacts, electrical touch etc i have came to a dead end and was wondering if anyone had any ideas?

    there is voltage running through the wire and nothing tripped in the electrical side cabinet have also contacted charmilles and tried numerous suggestions from them.

    Thanks, Chris

  2. #2
    Join Date
    Nov 2014
    Country
    UNITED STATES
    State/Province
    Florida
    Posts
    4,048
    Post Thanks / Like
    Likes (Given)
    1611
    Likes (Received)
    1880

    Default

    Have you tried any other cycles, hole, alignment, center? Tried edge find in different directions/axis? Just tossing some ideas out there, you said you tried all the obvious stuff like checking ground and such. Maybe just one direction, like X+ is screwy?

  3. #3
    Join Date
    Oct 2015
    Country
    UNITED KINGDOM
    Posts
    10
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Yes tried all of the above just get same result with the wire snapping each time

  4. #4
    Join Date
    Feb 2007
    Location
    Angleton, Texas
    Posts
    1,714
    Post Thanks / Like
    Likes (Given)
    939
    Likes (Received)
    536

    Default

    Have you verified the correct .WIR and .TEC files are activated?

    Verified that the upper contact wetting is adequate?

    Checked the upper contact and pinch rollers for grooving?

    In the absence of any problems in these areas:

    We had the same problem on our CUT-400 and it turned out to be bad capacitors in the power supply.

  5. #5
    Join Date
    Nov 2014
    Country
    UNITED STATES
    State/Province
    Florida
    Posts
    4,048
    Post Thanks / Like
    Likes (Given)
    1611
    Likes (Received)
    1880

    Default

    I ran an older Charmilles 290 and 310 and sometimes they did some strange stuff. Have you tried re-initializing the machine? That was my last resort if nothing else worked. On the 290 sometimes I had to pull and re-seat boards and reload software. It was not well maintained I should say...

  6. #6
    Join Date
    Oct 2015
    Country
    UNITED KINGDOM
    Posts
    10
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    have checked all of above still having no luck, maybe capacitors as suggested?

  7. #7
    Join Date
    Feb 2007
    Location
    Angleton, Texas
    Posts
    1,714
    Post Thanks / Like
    Likes (Given)
    939
    Likes (Received)
    536

    Default

    Quote Originally Posted by CMD1992 View Post
    have checked all of above still having no luck, maybe capacitors as suggested?
    If it's like ours, you'll know for sure in about a week when it stats popin' real loud and blowing sparks out the bottom of the cabinet ...

  8. #8
    Join Date
    Aug 2010
    Location
    New England
    Posts
    281
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    33

    Default

    quick question. is it breaking wire before contacting the piece or after?

  9. #9
    Join Date
    Apr 2013
    Location
    San Diego
    Posts
    9
    Post Thanks / Like
    Likes (Given)
    16
    Likes (Received)
    10

    Default

    Sorry to "Jump a thread" but I saw "Charmiles" and couldn't resist! I was hoping that you could help me locate information for a Charmilles EDM. If you could help me to locate an operating guide or a manual for a Charmilles Eleroda 110 EDM sinker machine I would appreciate it! Charmilles no longer supports this machine and I cann only find a manuel for $500!
    Thank you!

    Ian

  10. #10
    Join Date
    Oct 2003
    Location
    East Peoria, IL, USA
    Posts
    5,407
    Post Thanks / Like
    Likes (Given)
    352
    Likes (Received)
    807

    Default

    reinitialize, or even reload your software from disk. my console 2 robofil forgets stuff like this occasionally if it's turned off for to many days... sometimes it forgets how to switch pumps on, or how to edge detect...

    I'm living on borrowed time I know... but my borrowing rate is much cheaper than financing a new one so i will keep borrowing until then.

  11. #11
    Join Date
    Oct 2014
    Country
    UNITED STATES
    State/Province
    Texas
    Posts
    29
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    1

    Default

    I have a 440 machine but its not a cc. I had problems with wire breaks and it ended up being my homemade carbide contacts. I put the
    charmilles carbide in and never had a problem with it after that. Different carbide has different electrical properties. I have several other
    Charmilles and no problem with my carbide contacts. You might try that.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •