Cut E350 program error
Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2018
    Country
    GERMANY
    Posts
    38
    Post Thanks / Like
    Likes (Given)
    8
    Likes (Received)
    1

    Default Cut E350 program error

    Hi

    When running a program on the machine it doesn't overwrite the previous program , instead it keeps some parameter from previous program .

    for example : - i had a job to cut off some parts from an assembly and i used additional clearance 0.4 and also stop after each cut to remove the part, when i wanted to work another program the previous CLE 0.4 remained and also the machine stopped after each operation to "remove" the part .
    - also when i do a job with with 1 cut and than i try to do a job with 3 cuts its the same thing , i have to modify the steps and height also and probably some parameters that i don't know about

    Is there a code that resets the parameters so you start new program clean ?

    Thanks


    Happy New Year !

  2. #2
    Join Date
    Aug 2010
    Location
    New England
    Posts
    319
    Post Thanks / Like
    Likes (Given)
    1
    Likes (Received)
    39

    Default

    clearance is modal, you have to turn off. in command language it is CLE,0 in g-code it is g10 p16 r0

  3. #3
    Join Date
    Mar 2016
    Country
    UNITED STATES
    State/Province
    South Carolina
    Posts
    81
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    14

    Default

    I have found that it is better to put cle, 0 at the end of all my programs. Along with any other changes you have to manually make like rotations and mirroring. 350 is a good machine, but for a cnc machine you sure have to do a lot of stuff still manually!!! Lol.

  4. Likes NewToEDM liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •