Makino Edge2 - Flushing Won't Come On
Close
Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Mar 2021
    Country
    UNITED STATES
    State/Province
    California
    Posts
    2
    Post Thanks / Like
    Likes (Given)
    0
    Likes (Received)
    1

    Question Makino Edge2 - Flushing Won't Come On

    Hello, I'm tasked with getting our recently purchased used Makino Edge2 with an MGF control up and going. The machine was manufactured in 2002.

    As an FYI, I'm a Manufacturing Eng. getting my feet wet operating, setting up, and programing CNC machines as part of this task. Whether or not I activate flushing within a machining program or manually with an M50; command or switch on flushing through the Opt Function scree, flushing through the spindle/electrode does not come on.

    When I attempt to switch on flushing through the Opt Function screen, there is a click sound from the machine after I press the Flushing button... but no flushing starts.

    The plumbing for the fluid tank and all the valves are on the back of the machine. There is a plumbing diagram back there that identifies all the values and how much they should be opened.. full, 1/4, off, etc. I've checked all the valves. I've made sure there is a hole through the electrode and I'm using an Erowa spigot that has a through hole in the SHCS.

    The jet/side flushing doesn't flow either when the manual valve is opened. This is the loc-line tube coming of the spindle.

    I'd appreciate some ideas regarding turning the flushing on. Thanks for the help.

  2. Likes cameraman liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •